<?xml version='1.0' encoding='UTF-8'?>
<?xml-stylesheet href="/static/style.xsl" type="text/xsl"?>
<rss xmlns:atom="http://www.w3.org/2005/Atom" xmlns:content="http://purl.org/rss/1.0/modules/content/" version="2.0">
  <channel>
    <title>Most recent entries from all</title>
    <link>https://cve.radiocsirt.org</link>
    <description>Contains only the most 10 recent entries.</description>
    <docs>http://www.rssboard.org/rss-specification</docs>
    <generator>python-feedgen</generator>
    <language>en</language>
    <lastBuildDate>Wed, 07 Oct 2026 04:39:30 +0000</lastBuildDate>
    <item>
      <title>EUVD-2026-235121</title>
      <link>https://cve.radiocsirt.org/vuln/euvd-2026-235121</link>
      <description>EUVD-2026-235121</description>
      <guid isPermaLink="false">https://cve.radiocsirt.org/vuln/euvd-2026-235121</guid>
    </item>
    <item>
      <title>fkie_cve-2025-27371</title>
      <link>https://cve.radiocsirt.org/vuln/fkie_cve-2025-27371</link>
      <description>&lt;p&gt;In certain IETF OAuth 2.0-related specifications, when the JSON Web Token Profile for OAuth 2.0 Client Authentication mechanism is used, there are ambiguities in the audience values of JWTs sent to authorization servers. The affected RFCs may include RFC 7523, and also RFC 7521, RFC 7522, RFC 9101 (JAR), and RFC 9126 (PAR).&lt;/p&gt;</description>
      <content:encoded>&lt;p&gt;In certain IETF OAuth 2.0-related specifications, when the JSON Web Token Profile for OAuth 2.0 Client Authentication mechanism is used, there are ambiguities in the audience values of JWTs sent to authorization servers. The affected RFCs may include RFC 7523, and also RFC 7521, RFC 7522, RFC 9101 (JAR), and RFC 9126 (PAR).&lt;/p&gt;</content:encoded>
      <guid isPermaLink="false">https://cve.radiocsirt.org/vuln/fkie_cve-2025-27371</guid>
    </item>
    <item>
      <title>GHSA-rh3q-7g79-rp3x</title>
      <link>https://cve.radiocsirt.org/vuln/ghsa-rh3q-7g79-rp3x</link>
      <description>&lt;p&gt;In certain IETF OAuth 2.0-related specifications, when the JSON Web Token Profile for OAuth 2.0 Client Authentication mechanism is used, there are ambiguities in the audience values of JWTs sent to authorization servers. The affected RFCs may include RFC 7523, and also RFC 7521, RFC 7522, RFC 9101 (JAR), and RFC 9126 (PAR).&lt;/p&gt;</description>
      <content:encoded>&lt;p&gt;In certain IETF OAuth 2.0-related specifications, when the JSON Web Token Profile for OAuth 2.0 Client Authentication mechanism is used, there are ambiguities in the audience values of JWTs sent to authorization servers. The affected RFCs may include RFC 7523, and also RFC 7521, RFC 7522, RFC 9101 (JAR), and RFC 9126 (PAR).&lt;/p&gt;</content:encoded>
      <guid isPermaLink="false">https://cve.radiocsirt.org/vuln/ghsa-rh3q-7g79-rp3x</guid>
    </item>
  </channel>
</rss>
