<?xml version='1.0' encoding='UTF-8'?>
<?xml-stylesheet href="/static/style.xsl" type="text/xsl"?>
<rss xmlns:atom="http://www.w3.org/2005/Atom" xmlns:content="http://purl.org/rss/1.0/modules/content/" version="2.0">
  <channel>
    <title>Most recent entries from all</title>
    <link>https://cve.radiocsirt.org</link>
    <description>Contains only the most 10 recent entries.</description>
    <docs>http://www.rssboard.org/rss-specification</docs>
    <generator>python-feedgen</generator>
    <language>en</language>
    <lastBuildDate>Mon, 26 Oct 2026 02:35:30 +0000</lastBuildDate>
    <item>
      <title>EUVD-2026-284948</title>
      <link>https://cve.radiocsirt.org/vuln/euvd-2026-284948</link>
      <description>EUVD-2026-284948</description>
      <guid isPermaLink="false">https://cve.radiocsirt.org/vuln/euvd-2026-284948</guid>
    </item>
    <item>
      <title>fkie_cve-2025-12377</title>
      <link>https://cve.radiocsirt.org/vuln/fkie_cve-2025-12377</link>
      <description>&lt;p&gt;The Gallery Plugin for WordPress – Envira Photo Gallery plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on several functions in all versions up to, and including, 1.12.0. This makes it possible for authenticated attackers, with Author-level access and above, to perform multiple actions, such as removing images from arbitrary galleries. The vulnerability was partially patched in version 1.12.0.&lt;/p&gt;</description>
      <content:encoded>&lt;p&gt;The Gallery Plugin for WordPress – Envira Photo Gallery plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on several functions in all versions up to, and including, 1.12.0. This makes it possible for authenticated attackers, with Author-level access and above, to perform multiple actions, such as removing images from arbitrary galleries. The vulnerability was partially patched in version 1.12.0.&lt;/p&gt;</content:encoded>
      <guid isPermaLink="false">https://cve.radiocsirt.org/vuln/fkie_cve-2025-12377</guid>
    </item>
    <item>
      <title>GHSA-hgg2-q547-3gr3</title>
      <link>https://cve.radiocsirt.org/vuln/ghsa-hgg2-q547-3gr3</link>
      <description>&lt;p&gt;The Gallery Plugin for WordPress – Envira Photo Gallery plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on several functions in all versions up to, and including, 1.12.0. This makes it possible for authenticated attackers, with Author-level access and above, to perform multiple actions, such as removing images from arbitrary galleries. The vulnerability was partially patched in version 1.12.0.&lt;/p&gt;</description>
      <content:encoded>&lt;p&gt;The Gallery Plugin for WordPress – Envira Photo Gallery plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on several functions in all versions up to, and including, 1.12.0. This makes it possible for authenticated attackers, with Author-level access and above, to perform multiple actions, such as removing images from arbitrary galleries. The vulnerability was partially patched in version 1.12.0.&lt;/p&gt;</content:encoded>
      <guid isPermaLink="false">https://cve.radiocsirt.org/vuln/ghsa-hgg2-q547-3gr3</guid>
    </item>
  </channel>
</rss>
