<?xml version='1.0' encoding='UTF-8'?>
<?xml-stylesheet href="/static/style.xsl" type="text/xsl"?>
<rss xmlns:atom="http://www.w3.org/2005/Atom" xmlns:content="http://purl.org/rss/1.0/modules/content/" version="2.0">
  <channel>
    <title>Most recent entries from all</title>
    <link>https://cve.radiocsirt.org</link>
    <description>Contains only the most 10 recent entries.</description>
    <docs>http://www.rssboard.org/rss-specification</docs>
    <generator>python-feedgen</generator>
    <language>en</language>
    <lastBuildDate>Tue, 27 Oct 2026 15:35:23 +0000</lastBuildDate>
    <item>
      <title>bdu:2022-04827</title>
      <link>https://cve.radiocsirt.org/vuln/bdu:2022-04827</link>
      <description>bdu:2022-04827</description>
      <guid isPermaLink="false">https://cve.radiocsirt.org/vuln/bdu:2022-04827</guid>
    </item>
    <item>
      <title>EUVD-2026-233857</title>
      <link>https://cve.radiocsirt.org/vuln/euvd-2026-233857</link>
      <description>EUVD-2026-233857</description>
      <guid isPermaLink="false">https://cve.radiocsirt.org/vuln/euvd-2026-233857</guid>
    </item>
    <item>
      <title>fkie_cve-2022-31181</title>
      <link>https://cve.radiocsirt.org/vuln/fkie_cve-2022-31181</link>
      <description>&lt;p&gt;PrestaShop is an Open Source e-commerce platform. In versions from 1.6.0.10 and before 1.7.8.7 PrestaShop is subject to an SQL injection vulnerability which can be chained to call PHP&amp;#39;s Eval function on attacker input. The problem is fixed in version 1.7.8.7. Users are advised to upgrade. Users unable to upgrade may delete the MySQL Smarty cache feature.&lt;/p&gt;</description>
      <content:encoded>&lt;p&gt;PrestaShop is an Open Source e-commerce platform. In versions from 1.6.0.10 and before 1.7.8.7 PrestaShop is subject to an SQL injection vulnerability which can be chained to call PHP&amp;#39;s Eval function on attacker input. The problem is fixed in version 1.7.8.7. Users are advised to upgrade. Users unable to upgrade may delete the MySQL Smarty cache feature.&lt;/p&gt;</content:encoded>
      <guid isPermaLink="false">https://cve.radiocsirt.org/vuln/fkie_cve-2022-31181</guid>
    </item>
    <item>
      <title>GHSA-hrgx-p36p-89q4 — PrestaShop eval injection possible if shop vulnerable to SQL injection</title>
      <link>https://cve.radiocsirt.org/vuln/ghsa-hrgx-p36p-89q4</link>
      <description>&lt;p&gt;&lt;strong&gt;Affected:&lt;/strong&gt; Packagist: prestashop/prestashop&lt;/p&gt;
&lt;p&gt;### Impact
Eval injection possible if the shop is vulnerable to an SQL injection.&lt;/p&gt;
&lt;p&gt;### Patches
The problem is fixed in version 1.7.8.7&lt;/p&gt;
&lt;p&gt;### Workarounds
Delete the MySQL Smarty cache feature by removing these lines in the file `config/smarty.config.inc.php` lines 43-46 (PrestaShop 1.7) or 40-43 (PrestaShop 1.6):
```php
if (Configuration::get(&amp;#39;PS_SMARTY_CACHING_TYPE&amp;#39;) == &amp;#39;mysql&amp;#39;) {
    include _PS_CLASS_DIR_.&amp;#39;Smarty/SmartyCacheResourceMysql.php&amp;#39;;
    $smarty-&amp;gt;caching_type = &amp;#39;mysql&amp;#39;;
}
```&lt;/p&gt;</description>
      <content:encoded>&lt;p&gt;&lt;strong&gt;Affected:&lt;/strong&gt; Packagist: prestashop/prestashop&lt;/p&gt;
&lt;p&gt;### Impact
Eval injection possible if the shop is vulnerable to an SQL injection.&lt;/p&gt;
&lt;p&gt;### Patches
The problem is fixed in version 1.7.8.7&lt;/p&gt;
&lt;p&gt;### Workarounds
Delete the MySQL Smarty cache feature by removing these lines in the file `config/smarty.config.inc.php` lines 43-46 (PrestaShop 1.7) or 40-43 (PrestaShop 1.6):
```php
if (Configuration::get(&amp;#39;PS_SMARTY_CACHING_TYPE&amp;#39;) == &amp;#39;mysql&amp;#39;) {
    include _PS_CLASS_DIR_.&amp;#39;Smarty/SmartyCacheResourceMysql.php&amp;#39;;
    $smarty-&amp;gt;caching_type = &amp;#39;mysql&amp;#39;;
}
```&lt;/p&gt;</content:encoded>
      <guid isPermaLink="false">https://cve.radiocsirt.org/vuln/ghsa-hrgx-p36p-89q4</guid>
    </item>
    <item>
      <title>gsd-2022-31181</title>
      <link>https://cve.radiocsirt.org/vuln/gsd-2022-31181</link>
      <description>gsd-2022-31181</description>
      <guid isPermaLink="false">https://cve.radiocsirt.org/vuln/gsd-2022-31181</guid>
    </item>
  </channel>
</rss>
