<?xml version='1.0' encoding='UTF-8'?>
<?xml-stylesheet href="/static/style.xsl" type="text/xsl"?>
<rss xmlns:atom="http://www.w3.org/2005/Atom" xmlns:content="http://purl.org/rss/1.0/modules/content/" version="2.0">
  <channel>
    <title>Most recent entries from all</title>
    <link>https://cve.radiocsirt.org</link>
    <description>Contains only the most 10 recent entries.</description>
    <docs>http://www.rssboard.org/rss-specification</docs>
    <generator>python-feedgen</generator>
    <language>en</language>
    <lastBuildDate>Mon, 26 Oct 2026 02:34:40 +0000</lastBuildDate>
    <item>
      <title>EUVD-2026-178625</title>
      <link>https://cve.radiocsirt.org/vuln/euvd-2026-178625</link>
      <description>EUVD-2026-178625</description>
      <guid isPermaLink="false">https://cve.radiocsirt.org/vuln/euvd-2026-178625</guid>
    </item>
    <item>
      <title>fkie_cve-2022-28820</title>
      <link>https://cve.radiocsirt.org/vuln/fkie_cve-2022-28820</link>
      <description>&lt;p&gt;ACS Commons version 5.1.x (and earlier) suffers from a Reflected Cross-site Scripting (XSS) vulnerability in /apps/acs-commons/content/page-compare.html endpoint via the a and b GET parameters. User input submitted via these parameters is not validated or sanitised. An attacker must provide a link to someone with access to AEM Author, and could potentially exploit this vulnerability to inject malicious JavaScript content into vulnerable form fields and execute it within the context of the victim&amp;#39;s browser. The exploitation of this issue requires user interaction in order to be successful.&lt;/p&gt;</description>
      <content:encoded>&lt;p&gt;ACS Commons version 5.1.x (and earlier) suffers from a Reflected Cross-site Scripting (XSS) vulnerability in /apps/acs-commons/content/page-compare.html endpoint via the a and b GET parameters. User input submitted via these parameters is not validated or sanitised. An attacker must provide a link to someone with access to AEM Author, and could potentially exploit this vulnerability to inject malicious JavaScript content into vulnerable form fields and execute it within the context of the victim&amp;#39;s browser. The exploitation of this issue requires user interaction in order to be successful.&lt;/p&gt;</content:encoded>
      <guid isPermaLink="false">https://cve.radiocsirt.org/vuln/fkie_cve-2022-28820</guid>
    </item>
    <item>
      <title>GHSA-w5m2-299g-rff5 — Page Compare Reflected Cross-site Scripting (XSS) vulnerability</title>
      <link>https://cve.radiocsirt.org/vuln/ghsa-w5m2-299g-rff5</link>
      <description>&lt;p&gt;&lt;strong&gt;Affected:&lt;/strong&gt; Maven: com.adobe.acs:acs-aem-commons&lt;/p&gt;
&lt;p&gt;### Impact&lt;/p&gt;
&lt;p&gt;ACS Commons version 5.1.x (and earlier) suffers from a Reflected Cross-site Scripting (XSS) vulnerability in `/apps/acs-commons/content/page-compare.html` endpoint via the `a` and `b` GET parameters. User input submitted via these parameters is not validated or sanitized.&lt;/p&gt;
&lt;p&gt;An attacker must provide a link to someone with access to AEM Author, and could potentially exploit this vulnerability to inject malicious JavaScript content into vulnerable form fields and execute it within the context of the victim&amp;#39;s browser. The exploitation of this issue requires user interaction in order to be successful.&lt;/p&gt;
&lt;p&gt;### Patches&lt;/p&gt;
&lt;p&gt;This issue has been resolved in 5.2.0.&lt;/p&gt;
&lt;p&gt;### Workarounds&lt;/p&gt;
&lt;p&gt;None&lt;/p&gt;
&lt;p&gt;### References&lt;/p&gt;
&lt;p&gt;N/A&lt;/p&gt;
&lt;p&gt;### For more information&lt;/p&gt;
&lt;p&gt;If you have any questions or comments about this advisory open an issue in acs-aem-commons.&lt;/p&gt;
&lt;p&gt;### Credit&lt;/p&gt;
&lt;p&gt;This issue was discovered and reported by Black Lantern Security.&lt;/p&gt;
&lt;p&gt;https://hackerone.com/reports/1466020&lt;/p&gt;</description>
      <content:encoded>&lt;p&gt;&lt;strong&gt;Affected:&lt;/strong&gt; Maven: com.adobe.acs:acs-aem-commons&lt;/p&gt;
&lt;p&gt;### Impact&lt;/p&gt;
&lt;p&gt;ACS Commons version 5.1.x (and earlier) suffers from a Reflected Cross-site Scripting (XSS) vulnerability in `/apps/acs-commons/content/page-compare.html` endpoint via the `a` and `b` GET parameters. User input submitted via these parameters is not validated or sanitized.&lt;/p&gt;
&lt;p&gt;An attacker must provide a link to someone with access to AEM Author, and could potentially exploit this vulnerability to inject malicious JavaScript content into vulnerable form fields and execute it within the context of the victim&amp;#39;s browser. The exploitation of this issue requires user interaction in order to be successful.&lt;/p&gt;
&lt;p&gt;### Patches&lt;/p&gt;
&lt;p&gt;This issue has been resolved in 5.2.0.&lt;/p&gt;
&lt;p&gt;### Workarounds&lt;/p&gt;
&lt;p&gt;None&lt;/p&gt;
&lt;p&gt;### References&lt;/p&gt;
&lt;p&gt;N/A&lt;/p&gt;
&lt;p&gt;### For more information&lt;/p&gt;
&lt;p&gt;If you have any questions or comments about this advisory open an issue in acs-aem-commons.&lt;/p&gt;
&lt;p&gt;### Credit&lt;/p&gt;
&lt;p&gt;This issue was discovered and reported by Black Lantern Security.&lt;/p&gt;
&lt;p&gt;https://hackerone.com/reports/1466020&lt;/p&gt;</content:encoded>
      <guid isPermaLink="false">https://cve.radiocsirt.org/vuln/ghsa-w5m2-299g-rff5</guid>
    </item>
    <item>
      <title>gsd-2022-28820</title>
      <link>https://cve.radiocsirt.org/vuln/gsd-2022-28820</link>
      <description>gsd-2022-28820</description>
      <guid isPermaLink="false">https://cve.radiocsirt.org/vuln/gsd-2022-28820</guid>
    </item>
  </channel>
</rss>
