<?xml version='1.0' encoding='UTF-8'?>
<?xml-stylesheet href="/static/style.xsl" type="text/xsl"?>
<rss xmlns:atom="http://www.w3.org/2005/Atom" xmlns:content="http://purl.org/rss/1.0/modules/content/" version="2.0">
  <channel>
    <title>Most recent entries from all</title>
    <link>https://cve.radiocsirt.org</link>
    <description>Contains only the most 10 recent entries.</description>
    <docs>http://www.rssboard.org/rss-specification</docs>
    <generator>python-feedgen</generator>
    <language>en</language>
    <lastBuildDate>Tue, 27 Oct 2026 12:03:09 +0000</lastBuildDate>
    <item>
      <title>cnvd-2022-08038</title>
      <link>https://cve.radiocsirt.org/vuln/cnvd-2022-08038</link>
      <description>cnvd-2022-08038</description>
      <guid isPermaLink="false">https://cve.radiocsirt.org/vuln/cnvd-2022-08038</guid>
    </item>
    <item>
      <title>EUVD-2026-232843</title>
      <link>https://cve.radiocsirt.org/vuln/euvd-2026-232843</link>
      <description>EUVD-2026-232843</description>
      <guid isPermaLink="false">https://cve.radiocsirt.org/vuln/euvd-2026-232843</guid>
    </item>
    <item>
      <title>fkie_cve-2021-32650</title>
      <link>https://cve.radiocsirt.org/vuln/fkie_cve-2021-32650</link>
      <description>&lt;p&gt;October CMS is a self-hosted content management system (CMS) platform based on the Laravel PHP Framework. Prior to versions 1.0.473 and 1.1.6, an attacker with access to the backend is able to execute PHP code by using the theme import feature. This will bypass the safe mode feature that prevents PHP execution in the CMS templates.The issue has been patched in Build 473 (v1.0.473) and v1.1.6. Those unable to upgrade may apply the patch to their installation manually as a workaround.&lt;/p&gt;</description>
      <content:encoded>&lt;p&gt;October CMS is a self-hosted content management system (CMS) platform based on the Laravel PHP Framework. Prior to versions 1.0.473 and 1.1.6, an attacker with access to the backend is able to execute PHP code by using the theme import feature. This will bypass the safe mode feature that prevents PHP execution in the CMS templates.The issue has been patched in Build 473 (v1.0.473) and v1.1.6. Those unable to upgrade may apply the patch to their installation manually as a workaround.&lt;/p&gt;</content:encoded>
      <guid isPermaLink="false">https://cve.radiocsirt.org/vuln/fkie_cve-2021-32650</guid>
    </item>
    <item>
      <title>GHSA-5hfj-r725-wpc4 — october/system arbitrary code execution</title>
      <link>https://cve.radiocsirt.org/vuln/ghsa-5hfj-r725-wpc4</link>
      <description>&lt;p&gt;&lt;strong&gt;Affected:&lt;/strong&gt; Packagist: october/system&lt;/p&gt;
&lt;p&gt;### Impact&lt;/p&gt;
&lt;p&gt;Assuming an attacker with access to the backend is able to execute PHP code by using the theme import feature. This will bypass the safe mode feature that prevents PHP execution in the CMS templates.&lt;/p&gt;
&lt;p&gt;### Patches&lt;/p&gt;
&lt;p&gt;Issue has been patched in Build 473 and v1.1.6&lt;/p&gt;
&lt;p&gt;### Workarounds&lt;/p&gt;
&lt;p&gt;Apply https://github.com/octobercms/october/commit/167b592eed291ae1563c8fcc5b9b34a03a300f26 to your installation manually if you are unable to upgrade.&lt;/p&gt;
&lt;p&gt;### References&lt;/p&gt;
&lt;p&gt;Credits to:
• Sushi Yushi&lt;/p&gt;
&lt;p&gt;### For more information
If you have any questions or comments about this advisory:
* Email us at [hello@octobercms.com](mailto:hello@octobercms.com)&lt;/p&gt;</description>
      <content:encoded>&lt;p&gt;&lt;strong&gt;Affected:&lt;/strong&gt; Packagist: october/system&lt;/p&gt;
&lt;p&gt;### Impact&lt;/p&gt;
&lt;p&gt;Assuming an attacker with access to the backend is able to execute PHP code by using the theme import feature. This will bypass the safe mode feature that prevents PHP execution in the CMS templates.&lt;/p&gt;
&lt;p&gt;### Patches&lt;/p&gt;
&lt;p&gt;Issue has been patched in Build 473 and v1.1.6&lt;/p&gt;
&lt;p&gt;### Workarounds&lt;/p&gt;
&lt;p&gt;Apply https://github.com/octobercms/october/commit/167b592eed291ae1563c8fcc5b9b34a03a300f26 to your installation manually if you are unable to upgrade.&lt;/p&gt;
&lt;p&gt;### References&lt;/p&gt;
&lt;p&gt;Credits to:
• Sushi Yushi&lt;/p&gt;
&lt;p&gt;### For more information
If you have any questions or comments about this advisory:
* Email us at [hello@octobercms.com](mailto:hello@octobercms.com)&lt;/p&gt;</content:encoded>
      <guid isPermaLink="false">https://cve.radiocsirt.org/vuln/ghsa-5hfj-r725-wpc4</guid>
    </item>
    <item>
      <title>gsd-2021-32650</title>
      <link>https://cve.radiocsirt.org/vuln/gsd-2021-32650</link>
      <description>gsd-2021-32650</description>
      <guid isPermaLink="false">https://cve.radiocsirt.org/vuln/gsd-2021-32650</guid>
    </item>
  </channel>
</rss>
