<?xml version='1.0' encoding='UTF-8'?>
<?xml-stylesheet href="/static/style.xsl" type="text/xsl"?>
<rss xmlns:atom="http://www.w3.org/2005/Atom" xmlns:content="http://purl.org/rss/1.0/modules/content/" version="2.0">
  <channel>
    <title>Most recent entries from all</title>
    <link>https://cve.radiocsirt.org</link>
    <description>Contains only the most 10 recent entries.</description>
    <docs>http://www.rssboard.org/rss-specification</docs>
    <generator>python-feedgen</generator>
    <language>en</language>
    <lastBuildDate>Tue, 27 Oct 2026 23:19:04 +0000</lastBuildDate>
    <item>
      <title>cnvd-2018-11981</title>
      <link>https://cve.radiocsirt.org/vuln/cnvd-2018-11981</link>
      <description>cnvd-2018-11981</description>
      <guid isPermaLink="false">https://cve.radiocsirt.org/vuln/cnvd-2018-11981</guid>
    </item>
    <item>
      <title>EUVD-2026-184689</title>
      <link>https://cve.radiocsirt.org/vuln/euvd-2026-184689</link>
      <description>EUVD-2026-184689</description>
      <guid isPermaLink="false">https://cve.radiocsirt.org/vuln/euvd-2026-184689</guid>
    </item>
    <item>
      <title>fkie_cve-2018-3713</title>
      <link>https://cve.radiocsirt.org/vuln/fkie_cve-2018-3713</link>
      <description>&lt;p&gt;angular-http-server node module suffers from a Path Traversal vulnerability due to lack of validation of possibleFilename, which allows a malicious user to read content of any file with known path.&lt;/p&gt;</description>
      <content:encoded>&lt;p&gt;angular-http-server node module suffers from a Path Traversal vulnerability due to lack of validation of possibleFilename, which allows a malicious user to read content of any file with known path.&lt;/p&gt;</content:encoded>
      <guid isPermaLink="false">https://cve.radiocsirt.org/vuln/fkie_cve-2018-3713</guid>
    </item>
    <item>
      <title>GHSA-4rvg-955w-h68q — Path Traversal in angular-http-server</title>
      <link>https://cve.radiocsirt.org/vuln/ghsa-4rvg-955w-h68q</link>
      <description>&lt;p&gt;&lt;strong&gt;Affected:&lt;/strong&gt; npm: angular-http-server&lt;/p&gt;
&lt;p&gt;Affected versions of `angular-http-server` are vulnerable to path traversal allowing a remote attacker to read files from the server that uses `angular-http-server`.&lt;/p&gt;
&lt;p&gt;## Recommendation&lt;/p&gt;
&lt;p&gt;Update to version 1.6.0 or later.&lt;/p&gt;
&lt;p&gt;:exclamation: Note: This was originally thought to be fixed in version 1.4.3, though according to [this issue](https://github.com/ossf-cve-benchmark/ossf-cve-benchmark/issues/117#issuecomment-803872454) the vulnerability was not completely fixed until version 1.6.0.&lt;/p&gt;</description>
      <content:encoded>&lt;p&gt;&lt;strong&gt;Affected:&lt;/strong&gt; npm: angular-http-server&lt;/p&gt;
&lt;p&gt;Affected versions of `angular-http-server` are vulnerable to path traversal allowing a remote attacker to read files from the server that uses `angular-http-server`.&lt;/p&gt;
&lt;p&gt;## Recommendation&lt;/p&gt;
&lt;p&gt;Update to version 1.6.0 or later.&lt;/p&gt;
&lt;p&gt;:exclamation: Note: This was originally thought to be fixed in version 1.4.3, though according to [this issue](https://github.com/ossf-cve-benchmark/ossf-cve-benchmark/issues/117#issuecomment-803872454) the vulnerability was not completely fixed until version 1.6.0.&lt;/p&gt;</content:encoded>
      <guid isPermaLink="false">https://cve.radiocsirt.org/vuln/ghsa-4rvg-955w-h68q</guid>
    </item>
    <item>
      <title>gsd-2018-3713</title>
      <link>https://cve.radiocsirt.org/vuln/gsd-2018-3713</link>
      <description>gsd-2018-3713</description>
      <guid isPermaLink="false">https://cve.radiocsirt.org/vuln/gsd-2018-3713</guid>
    </item>
  </channel>
</rss>
