<?xml version='1.0' encoding='UTF-8'?>
<?xml-stylesheet href="/static/style.xsl" type="text/xsl"?>
<rss xmlns:atom="http://www.w3.org/2005/Atom" xmlns:content="http://purl.org/rss/1.0/modules/content/" version="2.0">
  <channel>
    <title>Most recent entries from all</title>
    <link>https://cve.radiocsirt.org</link>
    <description>Contains only the most 10 recent entries.</description>
    <docs>http://www.rssboard.org/rss-specification</docs>
    <generator>python-feedgen</generator>
    <language>en</language>
    <lastBuildDate>Tue, 27 Oct 2026 15:32:04 +0000</lastBuildDate>
    <item>
      <title>cnvd-2020-53780</title>
      <link>https://cve.radiocsirt.org/vuln/cnvd-2020-53780</link>
      <description>cnvd-2020-53780</description>
      <guid isPermaLink="false">https://cve.radiocsirt.org/vuln/cnvd-2020-53780</guid>
    </item>
    <item>
      <title>EUVD-2026-70061</title>
      <link>https://cve.radiocsirt.org/vuln/euvd-2026-70061</link>
      <description>EUVD-2026-70061</description>
      <guid isPermaLink="false">https://cve.radiocsirt.org/vuln/euvd-2026-70061</guid>
    </item>
    <item>
      <title>fkie_cve-2018-19948</title>
      <link>https://cve.radiocsirt.org/vuln/fkie_cve-2018-19948</link>
      <description>&lt;p&gt;The vulnerability have been reported to affect earlier versions of Helpdesk. If exploited, this cross-site request forgery (CSRF) vulnerability could allow attackers to force NAS users to execute unintentional actions through a web application. QNAP has already fixed the issue in Helpdesk 3.0.3 and later.&lt;/p&gt;</description>
      <content:encoded>&lt;p&gt;The vulnerability have been reported to affect earlier versions of Helpdesk. If exploited, this cross-site request forgery (CSRF) vulnerability could allow attackers to force NAS users to execute unintentional actions through a web application. QNAP has already fixed the issue in Helpdesk 3.0.3 and later.&lt;/p&gt;</content:encoded>
      <guid isPermaLink="false">https://cve.radiocsirt.org/vuln/fkie_cve-2018-19948</guid>
    </item>
    <item>
      <title>GHSA-m2q3-43wc-p9w4</title>
      <link>https://cve.radiocsirt.org/vuln/ghsa-m2q3-43wc-p9w4</link>
      <description>&lt;p&gt;The vulnerability have been reported to affect earlier versions of Helpdesk. If exploited, this cross-site request forgery (CSRF) vulnerability could allow attackers to force NAS users to execute unintentional actions through a web application. QNAP has already fixed the issue in Helpdesk 3.0.3 and later.&lt;/p&gt;</description>
      <content:encoded>&lt;p&gt;The vulnerability have been reported to affect earlier versions of Helpdesk. If exploited, this cross-site request forgery (CSRF) vulnerability could allow attackers to force NAS users to execute unintentional actions through a web application. QNAP has already fixed the issue in Helpdesk 3.0.3 and later.&lt;/p&gt;</content:encoded>
      <guid isPermaLink="false">https://cve.radiocsirt.org/vuln/ghsa-m2q3-43wc-p9w4</guid>
    </item>
    <item>
      <title>gsd-2018-19948</title>
      <link>https://cve.radiocsirt.org/vuln/gsd-2018-19948</link>
      <description>gsd-2018-19948</description>
      <guid isPermaLink="false">https://cve.radiocsirt.org/vuln/gsd-2018-19948</guid>
    </item>
  </channel>
</rss>
