<?xml version='1.0' encoding='UTF-8'?>
<?xml-stylesheet href="/static/style.xsl" type="text/xsl"?>
<rss xmlns:atom="http://www.w3.org/2005/Atom" xmlns:content="http://purl.org/rss/1.0/modules/content/" version="2.0">
  <channel>
    <title>Most recent entries from all</title>
    <link>https://cve.radiocsirt.org</link>
    <description>Contains only the most 10 recent entries.</description>
    <docs>http://www.rssboard.org/rss-specification</docs>
    <generator>python-feedgen</generator>
    <language>en</language>
    <lastBuildDate>Mon, 26 Oct 2026 20:15:35 +0000</lastBuildDate>
    <item>
      <title>certfr-2016-avi-340 — De multiples vulnérabilités ont été corrigées dans &lt;span
class="textit"&gt;Microsoft Windows&lt;/span&gt;. Elles permettent à un…</title>
      <link>https://cve.radiocsirt.org/vuln/certfr-2016-avi-340</link>
      <description>certfr-2016-avi-340</description>
      <guid isPermaLink="false">https://cve.radiocsirt.org/vuln/certfr-2016-avi-340</guid>
    </item>
    <item>
      <title>cnvd-2016-08486</title>
      <link>https://cve.radiocsirt.org/vuln/cnvd-2016-08486</link>
      <description>cnvd-2016-08486</description>
      <guid isPermaLink="false">https://cve.radiocsirt.org/vuln/cnvd-2016-08486</guid>
    </item>
    <item>
      <title>EUVD-2026-86497</title>
      <link>https://cve.radiocsirt.org/vuln/euvd-2026-86497</link>
      <description>EUVD-2026-86497</description>
      <guid isPermaLink="false">https://cve.radiocsirt.org/vuln/euvd-2026-86497</guid>
    </item>
    <item>
      <title>fkie_cve-2016-7191</title>
      <link>https://cve.radiocsirt.org/vuln/fkie_cve-2016-7191</link>
      <description>&lt;p&gt;The Microsoft Azure Active Directory Passport (aka Passport-Azure-AD) library 1.x before 1.4.6 and 2.x before 2.0.1 for Node.js does not recognize the validateIssuer setting, which allows remote attackers to bypass authentication via a crafted token.&lt;/p&gt;</description>
      <content:encoded>&lt;p&gt;The Microsoft Azure Active Directory Passport (aka Passport-Azure-AD) library 1.x before 1.4.6 and 2.x before 2.0.1 for Node.js does not recognize the validateIssuer setting, which allows remote attackers to bypass authentication via a crafted token.&lt;/p&gt;</content:encoded>
      <guid isPermaLink="false">https://cve.radiocsirt.org/vuln/fkie_cve-2016-7191</guid>
    </item>
    <item>
      <title>GHSA-73jp-3c67-hjfv — Authentication Bypass in passport-azure-ad</title>
      <link>https://cve.radiocsirt.org/vuln/ghsa-73jp-3c67-hjfv</link>
      <description>&lt;p&gt;&lt;strong&gt;Affected:&lt;/strong&gt; npm: passport-azure-ad&lt;/p&gt;
&lt;p&gt;Affected versions of `passport-azure-ad` do not recognize the `validateIssuer` setting, which allows remote attackers to bypass authentication via a crafted token.&lt;/p&gt;
&lt;p&gt;## Recommendation&lt;/p&gt;
&lt;p&gt;Version 1.x: Update to version 1.4.6 or later.
Version 2.x: Update to version 2.0.1 or later.&lt;/p&gt;</description>
      <content:encoded>&lt;p&gt;&lt;strong&gt;Affected:&lt;/strong&gt; npm: passport-azure-ad&lt;/p&gt;
&lt;p&gt;Affected versions of `passport-azure-ad` do not recognize the `validateIssuer` setting, which allows remote attackers to bypass authentication via a crafted token.&lt;/p&gt;
&lt;p&gt;## Recommendation&lt;/p&gt;
&lt;p&gt;Version 1.x: Update to version 1.4.6 or later.
Version 2.x: Update to version 2.0.1 or later.&lt;/p&gt;</content:encoded>
      <guid isPermaLink="false">https://cve.radiocsirt.org/vuln/ghsa-73jp-3c67-hjfv</guid>
    </item>
    <item>
      <title>gsd-2016-7191</title>
      <link>https://cve.radiocsirt.org/vuln/gsd-2016-7191</link>
      <description>gsd-2016-7191</description>
      <guid isPermaLink="false">https://cve.radiocsirt.org/vuln/gsd-2016-7191</guid>
    </item>
  </channel>
</rss>
