<?xml version='1.0' encoding='UTF-8'?>
<?xml-stylesheet href="/static/style.xsl" type="text/xsl"?>
<rss xmlns:atom="http://www.w3.org/2005/Atom" xmlns:content="http://purl.org/rss/1.0/modules/content/" version="2.0">
  <channel>
    <title>Most recent entries from all</title>
    <link>https://cve.radiocsirt.org</link>
    <description>Contains only the most 10 recent entries.</description>
    <docs>http://www.rssboard.org/rss-specification</docs>
    <generator>python-feedgen</generator>
    <language>en</language>
    <lastBuildDate>Tue, 27 Oct 2026 16:22:16 +0000</lastBuildDate>
    <item>
      <title>EUVD-2026-102315</title>
      <link>https://cve.radiocsirt.org/vuln/euvd-2026-102315</link>
      <description>EUVD-2026-102315</description>
      <guid isPermaLink="false">https://cve.radiocsirt.org/vuln/euvd-2026-102315</guid>
    </item>
    <item>
      <title>fkie_cve-2014-7205</title>
      <link>https://cve.radiocsirt.org/vuln/fkie_cve-2014-7205</link>
      <description>&lt;p&gt;Eval injection vulnerability in the internals.batch function in lib/batch.js in the bassmaster plugin before 1.5.2 for the hapi server framework for Node.js allows remote attackers to execute arbitrary Javascript code via unspecified vectors.&lt;/p&gt;</description>
      <content:encoded>&lt;p&gt;Eval injection vulnerability in the internals.batch function in lib/batch.js in the bassmaster plugin before 1.5.2 for the hapi server framework for Node.js allows remote attackers to execute arbitrary Javascript code via unspecified vectors.&lt;/p&gt;</content:encoded>
      <guid isPermaLink="false">https://cve.radiocsirt.org/vuln/fkie_cve-2014-7205</guid>
    </item>
    <item>
      <title>GHSA-5j3g-jfq3-7jwx — Arbitrary JavaScript Execution in bassmaster</title>
      <link>https://cve.radiocsirt.org/vuln/ghsa-5j3g-jfq3-7jwx</link>
      <description>&lt;p&gt;&lt;strong&gt;Affected:&lt;/strong&gt; npm: bassmaster&lt;/p&gt;
&lt;p&gt;A vulnerability exists in bassmaster &amp;lt;= 1.5.1 that allows for an attacker to provide arbitrary JavaScript that is then executed server side via eval.&lt;/p&gt;
&lt;p&gt;## Recommendation&lt;/p&gt;
&lt;p&gt;Update to bassmaster version 1.5.2 or greater.&lt;/p&gt;</description>
      <content:encoded>&lt;p&gt;&lt;strong&gt;Affected:&lt;/strong&gt; npm: bassmaster&lt;/p&gt;
&lt;p&gt;A vulnerability exists in bassmaster &amp;lt;= 1.5.1 that allows for an attacker to provide arbitrary JavaScript that is then executed server side via eval.&lt;/p&gt;
&lt;p&gt;## Recommendation&lt;/p&gt;
&lt;p&gt;Update to bassmaster version 1.5.2 or greater.&lt;/p&gt;</content:encoded>
      <guid isPermaLink="false">https://cve.radiocsirt.org/vuln/ghsa-5j3g-jfq3-7jwx</guid>
    </item>
    <item>
      <title>gsd-2014-7205</title>
      <link>https://cve.radiocsirt.org/vuln/gsd-2014-7205</link>
      <description>gsd-2014-7205</description>
      <guid isPermaLink="false">https://cve.radiocsirt.org/vuln/gsd-2014-7205</guid>
    </item>
  </channel>
</rss>
