<?xml version='1.0' encoding='UTF-8'?>
<?xml-stylesheet href="/static/style.xsl" type="text/xsl"?>
<rss xmlns:atom="http://www.w3.org/2005/Atom" xmlns:content="http://purl.org/rss/1.0/modules/content/" version="2.0">
  <channel>
    <title>Most recent entries from all</title>
    <link>https://cve.radiocsirt.org</link>
    <description>Contains only the most 10 recent entries.</description>
    <docs>http://www.rssboard.org/rss-specification</docs>
    <generator>python-feedgen</generator>
    <language>en</language>
    <lastBuildDate>Tue, 27 Oct 2026 22:02:13 +0000</lastBuildDate>
    <item>
      <title>EUVD-2026-109210</title>
      <link>https://cve.radiocsirt.org/vuln/euvd-2026-109210</link>
      <description>EUVD-2026-109210</description>
      <guid isPermaLink="false">https://cve.radiocsirt.org/vuln/euvd-2026-109210</guid>
    </item>
    <item>
      <title>fkie_cve-2013-7381</title>
      <link>https://cve.radiocsirt.org/vuln/fkie_cve-2013-7381</link>
      <description>&lt;p&gt;libnotify before 1.0.4 for Node.js allows remote attackers to execute arbitrary commands via unspecified characters in a call to libnotify.notify.&lt;/p&gt;</description>
      <content:encoded>&lt;p&gt;libnotify before 1.0.4 for Node.js allows remote attackers to execute arbitrary commands via unspecified characters in a call to libnotify.notify.&lt;/p&gt;</content:encoded>
      <guid isPermaLink="false">https://cve.radiocsirt.org/vuln/fkie_cve-2013-7381</guid>
    </item>
    <item>
      <title>GHSA-6898-wx94-8jq8 — Potential Command Injection in libnotify</title>
      <link>https://cve.radiocsirt.org/vuln/ghsa-6898-wx94-8jq8</link>
      <description>&lt;p&gt;&lt;strong&gt;Affected:&lt;/strong&gt; npm: libnotify&lt;/p&gt;
&lt;p&gt;Versions 1.0.3 and earlier of libnotify are affected by a shell command injection vulnerability. This may result in execution of arbitrary shell commands, if user input is passed into libnotify.notify.&lt;/p&gt;
&lt;p&gt;Untrusted input passed in the call to libnotify.notify could result in execution of shell commands. Callers may be unaware of this.&lt;/p&gt;
&lt;p&gt;### Example
```js
var libnotify = require(&amp;#39;libnotify&amp;#39;)
libnotify.notify(&amp;#39;UNTRUSTED INPUT&amp;#39;, { title: \&amp;#34;\&amp;#34; }, function () {
    console.log(arguments);
})
```&lt;/p&gt;
&lt;p&gt;Special thanks to Neal Poole for submitting the pull request to fix this issue.&lt;/p&gt;
&lt;p&gt;## Recommendation&lt;/p&gt;
&lt;p&gt;Update to version 1.0.4 or greater&lt;/p&gt;</description>
      <content:encoded>&lt;p&gt;&lt;strong&gt;Affected:&lt;/strong&gt; npm: libnotify&lt;/p&gt;
&lt;p&gt;Versions 1.0.3 and earlier of libnotify are affected by a shell command injection vulnerability. This may result in execution of arbitrary shell commands, if user input is passed into libnotify.notify.&lt;/p&gt;
&lt;p&gt;Untrusted input passed in the call to libnotify.notify could result in execution of shell commands. Callers may be unaware of this.&lt;/p&gt;
&lt;p&gt;### Example
```js
var libnotify = require(&amp;#39;libnotify&amp;#39;)
libnotify.notify(&amp;#39;UNTRUSTED INPUT&amp;#39;, { title: \&amp;#34;\&amp;#34; }, function () {
    console.log(arguments);
})
```&lt;/p&gt;
&lt;p&gt;Special thanks to Neal Poole for submitting the pull request to fix this issue.&lt;/p&gt;
&lt;p&gt;## Recommendation&lt;/p&gt;
&lt;p&gt;Update to version 1.0.4 or greater&lt;/p&gt;</content:encoded>
      <guid isPermaLink="false">https://cve.radiocsirt.org/vuln/ghsa-6898-wx94-8jq8</guid>
    </item>
    <item>
      <title>gsd-2013-7381</title>
      <link>https://cve.radiocsirt.org/vuln/gsd-2013-7381</link>
      <description>gsd-2013-7381</description>
      <guid isPermaLink="false">https://cve.radiocsirt.org/vuln/gsd-2013-7381</guid>
    </item>
    <item>
      <title>msrc_CVE-2013-7381 — libnotify before 1.0.4 for Node.js allows remote attackers to execute arbitrary commands via unspecified characters in…</title>
      <link>https://cve.radiocsirt.org/vuln/msrc_cve-2013-7381</link>
      <description>msrc_CVE-2013-7381</description>
      <guid isPermaLink="false">https://cve.radiocsirt.org/vuln/msrc_cve-2013-7381</guid>
    </item>
    <item>
      <title>Withdrawn: UBUNTU-CVE-2013-7381</title>
      <link>https://cve.radiocsirt.org/vuln/ubuntu-cve-2013-7381</link>
      <description>&lt;p&gt;&lt;strong&gt;Withdrawn by the publisher.&lt;/strong&gt;&lt;/p&gt;
&lt;p&gt;&lt;strong&gt;Affected:&lt;/strong&gt; Ubuntu:Pro:14.04:LTS: nodejs, Ubuntu:Pro:16.04:LTS: nodejs, Ubuntu:Pro:18.04:LTS: nodejs&lt;/p&gt;
&lt;p&gt;libnotify before 1.0.4 for Node.js allows remote attackers to execute arbitrary commands via unspecified characters in a call to libnotify.notify.&lt;/p&gt;</description>
      <content:encoded>&lt;p&gt;&lt;strong&gt;Withdrawn by the publisher.&lt;/strong&gt;&lt;/p&gt;
&lt;p&gt;&lt;strong&gt;Affected:&lt;/strong&gt; Ubuntu:Pro:14.04:LTS: nodejs, Ubuntu:Pro:16.04:LTS: nodejs, Ubuntu:Pro:18.04:LTS: nodejs&lt;/p&gt;
&lt;p&gt;libnotify before 1.0.4 for Node.js allows remote attackers to execute arbitrary commands via unspecified characters in a call to libnotify.notify.&lt;/p&gt;</content:encoded>
      <guid isPermaLink="false">https://cve.radiocsirt.org/vuln/ubuntu-cve-2013-7381</guid>
    </item>
  </channel>
</rss>
