<?xml version='1.0' encoding='UTF-8'?>
<?xml-stylesheet href="/static/style.xsl" type="text/xsl"?>
<rss xmlns:atom="http://www.w3.org/2005/Atom" xmlns:content="http://purl.org/rss/1.0/modules/content/" version="2.0">
  <channel>
    <title>Most recent entries from all</title>
    <link>https://cve.radiocsirt.org</link>
    <description>Contains only the most 10 recent entries.</description>
    <docs>http://www.rssboard.org/rss-specification</docs>
    <generator>python-feedgen</generator>
    <language>en</language>
    <lastBuildDate>Wed, 28 Oct 2026 19:36:42 +0000</lastBuildDate>
    <item>
      <title>EUVD-2026-284697</title>
      <link>https://cve.radiocsirt.org/vuln/euvd-2026-284697</link>
      <description>EUVD-2026-284697</description>
      <guid isPermaLink="false">https://cve.radiocsirt.org/vuln/euvd-2026-284697</guid>
    </item>
    <item>
      <title>fkie_cve-2024-3249</title>
      <link>https://cve.radiocsirt.org/vuln/fkie_cve-2024-3249</link>
      <description>&lt;p&gt;The Zita Elementor Site Library plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the import_xml_data, xml_data_import, import_option_data, import_widgets, and import_customizer_settings functions in all versions up to, and including, 1.6.2. This makes it possible for authenticated attackers, with subscriber-level access and above, to create pages, update certain options, including WooCommerce page titles and Elementor settings, import widgets, and update the plugin&amp;#39;s customizer settings and the WordPress custom CSS. NOTE: This vulnerability was partially fixed in version 1.6.2.&lt;/p&gt;</description>
      <content:encoded>&lt;p&gt;The Zita Elementor Site Library plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the import_xml_data, xml_data_import, import_option_data, import_widgets, and import_customizer_settings functions in all versions up to, and including, 1.6.2. This makes it possible for authenticated attackers, with subscriber-level access and above, to create pages, update certain options, including WooCommerce page titles and Elementor settings, import widgets, and update the plugin&amp;#39;s customizer settings and the WordPress custom CSS. NOTE: This vulnerability was partially fixed in version 1.6.2.&lt;/p&gt;</content:encoded>
      <guid isPermaLink="false">https://cve.radiocsirt.org/vuln/fkie_cve-2024-3249</guid>
    </item>
    <item>
      <title>GHSA-f75m-4rx3-qhq8</title>
      <link>https://cve.radiocsirt.org/vuln/ghsa-f75m-4rx3-qhq8</link>
      <description>&lt;p&gt;The Zita Elementor Site Library plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the import_xml_data, xml_data_import, import_option_data, import_widgets, and import_customizer_settings functions in all versions up to, and including, 1.6.2. This makes it possible for authenticated attackers, with subscriber-level access and above, to create pages, update certain options, including WooCommerce page titles and Elementor settings, import widgets, and update the plugin&amp;#39;s customizer settings and the WordPress custom CSS. NOTE: This vulnerability was partially fixed in version 1.6.2.&lt;/p&gt;</description>
      <content:encoded>&lt;p&gt;The Zita Elementor Site Library plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the import_xml_data, xml_data_import, import_option_data, import_widgets, and import_customizer_settings functions in all versions up to, and including, 1.6.2. This makes it possible for authenticated attackers, with subscriber-level access and above, to create pages, update certain options, including WooCommerce page titles and Elementor settings, import widgets, and update the plugin&amp;#39;s customizer settings and the WordPress custom CSS. NOTE: This vulnerability was partially fixed in version 1.6.2.&lt;/p&gt;</content:encoded>
      <guid isPermaLink="false">https://cve.radiocsirt.org/vuln/ghsa-f75m-4rx3-qhq8</guid>
    </item>
    <item>
      <title>gsd-2024-3249</title>
      <link>https://cve.radiocsirt.org/vuln/gsd-2024-3249</link>
      <description>gsd-2024-3249</description>
      <guid isPermaLink="false">https://cve.radiocsirt.org/vuln/gsd-2024-3249</guid>
    </item>
  </channel>
</rss>
