<?xml version='1.0' encoding='UTF-8'?>
<?xml-stylesheet href="/static/style.xsl" type="text/xsl"?>
<rss xmlns:atom="http://www.w3.org/2005/Atom" xmlns:content="http://purl.org/rss/1.0/modules/content/" version="2.0">
  <channel>
    <title>Most recent entries from all</title>
    <link>https://cve.radiocsirt.org</link>
    <description>Contains only the most 10 recent entries.</description>
    <docs>http://www.rssboard.org/rss-specification</docs>
    <generator>python-feedgen</generator>
    <language>en</language>
    <lastBuildDate>Sun, 04 Oct 2026 05:25:10 +0000</lastBuildDate>
    <item>
      <title>ALSA-2024:1750 — Important: unbound security update</title>
      <link>https://cve.radiocsirt.org/vuln/alsa-2024:1750</link>
      <description>&lt;p&gt;&lt;strong&gt;Affected:&lt;/strong&gt; AlmaLinux:9: python3-unbound, AlmaLinux:9: unbound, AlmaLinux:9: unbound-devel, AlmaLinux:9: unbound-libs&lt;/p&gt;
&lt;p&gt;The unbound packages provide a validating, recursive, and caching DNS or DNSSEC resolver.&lt;/p&gt;
&lt;p&gt;Security Fix(es):&lt;/p&gt;
&lt;p&gt;* A vulnerability was found in Unbound due to incorrect default permissions,
allowing any process outside the unbound group to modify the unbound runtime
configuration. The default combination of the &amp;#34;control-use-cert: no&amp;#34; option with
either explicit or implicit use of an IP address in the &amp;#34;control-interface&amp;#34;
option could allow improper access. If a process can connect over localhost to
port 8953, it can alter the configuration of unbound.service. This flaw allows
an unprivileged local process to manipulate a running instance, potentially
altering forwarders, allowing them to track all queries forwarded by the local
resolver, and, in some cases, disrupting resolving altogether.&lt;/p&gt;
&lt;p&gt;To mitigate the vulnerability, a new file
&amp;#34;/etc/unbound/conf.d/remote-control.conf&amp;#34; has been added and included in the
main unbound configuration file, &amp;#34;unbound.conf&amp;#34;. The file contains two
directives that should limit access to unbound.conf:&lt;/p&gt;
&lt;p&gt;control-interface: &amp;#34;/run/unbound/control&amp;#34;
    control-use-cert: &amp;#34;yes&amp;#34;&lt;/p&gt;
&lt;p&gt;For details about these directives, run &amp;#34;man unbound.conf&amp;#34;.&lt;/p&gt;
&lt;p&gt;Updating to the version of unbound provided by this advisory should, in most
cases, address the vulnerability. To verify that your configuration is not
vulnerable, use the &amp;#34;unbound-control status | grep control&amp;#34; command. If the
output contains &amp;#34;control(ssl)&amp;#34; or &amp;#34;control(namedpipe)&amp;#34;, your configuration is
not vulnerable.…&lt;/p&gt;</description>
      <content:encoded>&lt;p&gt;&lt;strong&gt;Affected:&lt;/strong&gt; AlmaLinux:9: python3-unbound, AlmaLinux:9: unbound, AlmaLinux:9: unbound-devel, AlmaLinux:9: unbound-libs&lt;/p&gt;
&lt;p&gt;The unbound packages provide a validating, recursive, and caching DNS or DNSSEC resolver.&lt;/p&gt;
&lt;p&gt;Security Fix(es):&lt;/p&gt;
&lt;p&gt;* A vulnerability was found in Unbound due to incorrect default permissions,
allowing any process outside the unbound group to modify the unbound runtime
configuration. The default combination of the &amp;#34;control-use-cert: no&amp;#34; option with
either explicit or implicit use of an IP address in the &amp;#34;control-interface&amp;#34;
option could allow improper access. If a process can connect over localhost to
port 8953, it can alter the configuration of unbound.service. This flaw allows
an unprivileged local process to manipulate a running instance, potentially
altering forwarders, allowing them to track all queries forwarded by the local
resolver, and, in some cases, disrupting resolving altogether.&lt;/p&gt;
&lt;p&gt;To mitigate the vulnerability, a new file
&amp;#34;/etc/unbound/conf.d/remote-control.conf&amp;#34; has been added and included in the
main unbound configuration file, &amp;#34;unbound.conf&amp;#34;. The file contains two
directives that should limit access to unbound.conf:&lt;/p&gt;
&lt;p&gt;control-interface: &amp;#34;/run/unbound/control&amp;#34;
    control-use-cert: &amp;#34;yes&amp;#34;&lt;/p&gt;
&lt;p&gt;For details about these directives, run &amp;#34;man unbound.conf&amp;#34;.&lt;/p&gt;
&lt;p&gt;Updating to the version of unbound provided by this advisory should, in most
cases, address the vulnerability. To verify that your configuration is not
vulnerable, use the &amp;#34;unbound-control status | grep control&amp;#34; command. If the
output contains &amp;#34;control(ssl)&amp;#34; or &amp;#34;control(namedpipe)&amp;#34;, your configuration is
not vulnerable.…&lt;/p&gt;</content:encoded>
      <guid isPermaLink="false">https://cve.radiocsirt.org/vuln/alsa-2024:1750</guid>
    </item>
    <item>
      <title>bdu:2024-06601</title>
      <link>https://cve.radiocsirt.org/vuln/bdu:2024-06601</link>
      <description>bdu:2024-06601</description>
      <guid isPermaLink="false">https://cve.radiocsirt.org/vuln/bdu:2024-06601</guid>
    </item>
    <item>
      <title>certfr-2024-avi-0385 — De multiples vulnérabilités ont été découvertes dans &lt;span
class="textit"&gt;les produits IBM&lt;/span&gt;. Certaines d'entre el…</title>
      <link>https://cve.radiocsirt.org/vuln/certfr-2024-avi-0385</link>
      <description>certfr-2024-avi-0385</description>
      <guid isPermaLink="false">https://cve.radiocsirt.org/vuln/certfr-2024-avi-0385</guid>
    </item>
    <item>
      <title>EUVD-2026-349176</title>
      <link>https://cve.radiocsirt.org/vuln/euvd-2026-349176</link>
      <description>EUVD-2026-349176</description>
      <guid isPermaLink="false">https://cve.radiocsirt.org/vuln/euvd-2026-349176</guid>
    </item>
    <item>
      <title>fkie_cve-2024-1488</title>
      <link>https://cve.radiocsirt.org/vuln/fkie_cve-2024-1488</link>
      <description>&lt;p&gt;A vulnerability was found in Unbound due to incorrect default permissions, allowing any process outside the unbound group to modify the unbound runtime configuration. If a process can connect over localhost to port 8953, it can alter the configuration of unbound.service. This flaw allows an unprivileged attacker to manipulate a running instance, potentially altering forwarders, allowing them to track all queries forwarded by the local resolver, and, in some cases, disrupting resolving altogether.&lt;/p&gt;</description>
      <content:encoded>&lt;p&gt;A vulnerability was found in Unbound due to incorrect default permissions, allowing any process outside the unbound group to modify the unbound runtime configuration. If a process can connect over localhost to port 8953, it can alter the configuration of unbound.service. This flaw allows an unprivileged attacker to manipulate a running instance, potentially altering forwarders, allowing them to track all queries forwarded by the local resolver, and, in some cases, disrupting resolving altogether.&lt;/p&gt;</content:encoded>
      <guid isPermaLink="false">https://cve.radiocsirt.org/vuln/fkie_cve-2024-1488</guid>
    </item>
    <item>
      <title>GHSA-35qh-7f6c-rjf7</title>
      <link>https://cve.radiocsirt.org/vuln/ghsa-35qh-7f6c-rjf7</link>
      <description>&lt;p&gt;A vulnerability was found in Unbound due to incorrect default permissions, allowing any process outside the unbound group to modify the unbound runtime configuration. If a process can connect over localhost to port 8953, it can alter the configuration of unbound.service. This flaw allows an unprivileged attacker to manipulate a running instance, potentially altering forwarders, allowing them to track all queries forwarded by the local resolver, and, in some cases, disrupting resolving altogether.&lt;/p&gt;</description>
      <content:encoded>&lt;p&gt;A vulnerability was found in Unbound due to incorrect default permissions, allowing any process outside the unbound group to modify the unbound runtime configuration. If a process can connect over localhost to port 8953, it can alter the configuration of unbound.service. This flaw allows an unprivileged attacker to manipulate a running instance, potentially altering forwarders, allowing them to track all queries forwarded by the local resolver, and, in some cases, disrupting resolving altogether.&lt;/p&gt;</content:encoded>
      <guid isPermaLink="false">https://cve.radiocsirt.org/vuln/ghsa-35qh-7f6c-rjf7</guid>
    </item>
    <item>
      <title>gsd-2024-1488</title>
      <link>https://cve.radiocsirt.org/vuln/gsd-2024-1488</link>
      <description>gsd-2024-1488</description>
      <guid isPermaLink="false">https://cve.radiocsirt.org/vuln/gsd-2024-1488</guid>
    </item>
    <item>
      <title>OESA-2024-1210 — unbound security update</title>
      <link>https://cve.radiocsirt.org/vuln/oesa-2024-1210</link>
      <description>&lt;p&gt;&lt;strong&gt;Affected:&lt;/strong&gt; openEuler:20.03-LTS-SP1: unbound, openEuler:20.03-LTS-SP4: unbound, openEuler:22.03-LTS: unbound, openEuler:22.03-LTS-SP1: unbound, openEuler:22.03-LTS-SP2: unbound, openEuler:22.03-LTS-SP3: unbound&lt;/p&gt;
&lt;p&gt;Unbound is a validating, recursive, caching DNS resolver. It is designed to be fast and lean and incorporates modern features based on open standards. To help increase online privacy, Unbound supports DNS-over-TLS which allows clients to encrypt their communication. Unbound is available for most platforms such as FreeBSD, OpenBSD, NetBSD, MacOS, Linux and Microsoft Windows. Unbound is a totally free, open source software under the BSD license. It doesn&amp;amp;apos;t make custom builds or provide specific features to paying customers only.&#13;
&#13;
Security Fix(es):&#13;
&#13;
Certain DNSSEC aspects of the DNS protocol (in RFC 4033, 4034, 4035, 6840, and related RFCs) allow remote attackers to cause a denial of service (CPU consumption) via one or more DNSSEC responses, aka the &amp;amp;quot;KeyTrap&amp;amp;quot; issue. One of the concerns is that, when there is a zone with many DNSKEY and RRSIG records, the protocol specification implies that an algorithm must evaluate all combinations of DNSKEY and RRSIG records.(CVE-2023-50387)&#13;
&#13;
The Closest Encloser Proof aspect of the DNS protocol (in RFC 5155 when RFC 9276 guidance is skipped) allows remote attackers to cause a denial of service (CPU consumption for SHA-1 computations) via DNSSEC responses in a random subdomain attack, aka the &amp;amp;quot;NSEC3&amp;amp;quot; issue. The RFC 5155 specification implies that an algorithm must perform thousands of iterations of a hash function in certain situations.(CVE-2023-50868)&#13;
&#13;
A vulnerability was found in Unbound due to incorrect de…&lt;/p&gt;</description>
      <content:encoded>&lt;p&gt;&lt;strong&gt;Affected:&lt;/strong&gt; openEuler:20.03-LTS-SP1: unbound, openEuler:20.03-LTS-SP4: unbound, openEuler:22.03-LTS: unbound, openEuler:22.03-LTS-SP1: unbound, openEuler:22.03-LTS-SP2: unbound, openEuler:22.03-LTS-SP3: unbound&lt;/p&gt;
&lt;p&gt;Unbound is a validating, recursive, caching DNS resolver. It is designed to be fast and lean and incorporates modern features based on open standards. To help increase online privacy, Unbound supports DNS-over-TLS which allows clients to encrypt their communication. Unbound is available for most platforms such as FreeBSD, OpenBSD, NetBSD, MacOS, Linux and Microsoft Windows. Unbound is a totally free, open source software under the BSD license. It doesn&amp;amp;apos;t make custom builds or provide specific features to paying customers only.&#13;
&#13;
Security Fix(es):&#13;
&#13;
Certain DNSSEC aspects of the DNS protocol (in RFC 4033, 4034, 4035, 6840, and related RFCs) allow remote attackers to cause a denial of service (CPU consumption) via one or more DNSSEC responses, aka the &amp;amp;quot;KeyTrap&amp;amp;quot; issue. One of the concerns is that, when there is a zone with many DNSKEY and RRSIG records, the protocol specification implies that an algorithm must evaluate all combinations of DNSKEY and RRSIG records.(CVE-2023-50387)&#13;
&#13;
The Closest Encloser Proof aspect of the DNS protocol (in RFC 5155 when RFC 9276 guidance is skipped) allows remote attackers to cause a denial of service (CPU consumption for SHA-1 computations) via DNSSEC responses in a random subdomain attack, aka the &amp;amp;quot;NSEC3&amp;amp;quot; issue. The RFC 5155 specification implies that an algorithm must perform thousands of iterations of a hash function in certain situations.(CVE-2023-50868)&#13;
&#13;
A vulnerability was found in Unbound due to incorrect de…&lt;/p&gt;</content:encoded>
      <guid isPermaLink="false">https://cve.radiocsirt.org/vuln/oesa-2024-1210</guid>
    </item>
    <item>
      <title>RHSA-2024:1750 — Red Hat Security Advisory: unbound security update</title>
      <link>https://cve.radiocsirt.org/vuln/rhsa-2024:1750</link>
      <description>&lt;p&gt;unbound: unrestricted reconfiguration enabled to anyone that may lead to local privilege escalation&lt;/p&gt;</description>
      <content:encoded>&lt;p&gt;unbound: unrestricted reconfiguration enabled to anyone that may lead to local privilege escalation&lt;/p&gt;</content:encoded>
      <guid isPermaLink="false">https://cve.radiocsirt.org/vuln/rhsa-2024:1750</guid>
    </item>
    <item>
      <title>RHSA-2024:1780 — Red Hat Security Advisory: unbound security and bug fix update</title>
      <link>https://cve.radiocsirt.org/vuln/rhsa-2024:1780</link>
      <description>&lt;p&gt;unbound: unrestricted reconfiguration enabled to anyone that may lead to local privilege escalation&lt;/p&gt;</description>
      <content:encoded>&lt;p&gt;unbound: unrestricted reconfiguration enabled to anyone that may lead to local privilege escalation&lt;/p&gt;</content:encoded>
      <guid isPermaLink="false">https://cve.radiocsirt.org/vuln/rhsa-2024:1780</guid>
    </item>
    <item>
      <title>WID-SEC-W-2024-0844 — Red Hat Enterprise Linux: Schwachstelle in unbound</title>
      <link>https://cve.radiocsirt.org/vuln/wid-sec-w-2024-0844</link>
      <description>&lt;p&gt;Ein entfernter, anonymer Angreifer kann eine Schwachstelle in Red Hat Enterprise Linux ausnutzen, um eine laufende Instanz zu manipulieren, Informationen offenzulegen oder einen Denial-of-Service auszulösen.&lt;/p&gt;</description>
      <content:encoded>&lt;p&gt;Ein entfernter, anonymer Angreifer kann eine Schwachstelle in Red Hat Enterprise Linux ausnutzen, um eine laufende Instanz zu manipulieren, Informationen offenzulegen oder einen Denial-of-Service auszulösen.&lt;/p&gt;</content:encoded>
      <guid isPermaLink="false">https://cve.radiocsirt.org/vuln/wid-sec-w-2024-0844</guid>
    </item>
  </channel>
</rss>
