<?xml version='1.0' encoding='UTF-8'?>
<?xml-stylesheet href="/static/style.xsl" type="text/xsl"?>
<rss xmlns:atom="http://www.w3.org/2005/Atom" xmlns:content="http://purl.org/rss/1.0/modules/content/" version="2.0">
  <channel>
    <title>Most recent entries from all</title>
    <link>https://cve.radiocsirt.org</link>
    <description>Contains only the most 10 recent entries.</description>
    <docs>http://www.rssboard.org/rss-specification</docs>
    <generator>python-feedgen</generator>
    <language>en</language>
    <lastBuildDate>Mon, 26 Oct 2026 05:25:46 +0000</lastBuildDate>
    <item>
      <title>bdu:2022-02826</title>
      <link>https://cve.radiocsirt.org/vuln/bdu:2022-02826</link>
      <description>bdu:2022-02826</description>
      <guid isPermaLink="false">https://cve.radiocsirt.org/vuln/bdu:2022-02826</guid>
    </item>
    <item>
      <title>cnvd-2020-14340</title>
      <link>https://cve.radiocsirt.org/vuln/cnvd-2020-14340</link>
      <description>cnvd-2020-14340</description>
      <guid isPermaLink="false">https://cve.radiocsirt.org/vuln/cnvd-2020-14340</guid>
    </item>
    <item>
      <title>EUVD-2026-36499</title>
      <link>https://cve.radiocsirt.org/vuln/euvd-2026-36499</link>
      <description>EUVD-2026-36499</description>
      <guid isPermaLink="false">https://cve.radiocsirt.org/vuln/euvd-2026-36499</guid>
    </item>
    <item>
      <title>fkie_cve-2020-5245</title>
      <link>https://cve.radiocsirt.org/vuln/fkie_cve-2020-5245</link>
      <description>&lt;p&gt;Dropwizard-Validation before 1.3.19, and 2.0.2 may allow arbitrary code execution on the host system, with the privileges of the Dropwizard service account, by injecting arbitrary Java Expression Language expressions when using the self-validating feature.&lt;/p&gt;
&lt;p&gt;The issue has been fixed in dropwizard-validation 1.3.19 and 2.0.2.&lt;/p&gt;</description>
      <content:encoded>&lt;p&gt;Dropwizard-Validation before 1.3.19, and 2.0.2 may allow arbitrary code execution on the host system, with the privileges of the Dropwizard service account, by injecting arbitrary Java Expression Language expressions when using the self-validating feature.&lt;/p&gt;
&lt;p&gt;The issue has been fixed in dropwizard-validation 1.3.19 and 2.0.2.&lt;/p&gt;</content:encoded>
      <guid isPermaLink="false">https://cve.radiocsirt.org/vuln/fkie_cve-2020-5245</guid>
    </item>
    <item>
      <title>GHSA-3mcp-9wr4-cjqf — Remote Code Execution (RCE) vulnerability in dropwizard-validation</title>
      <link>https://cve.radiocsirt.org/vuln/ghsa-3mcp-9wr4-cjqf</link>
      <description>&lt;p&gt;&lt;strong&gt;Affected:&lt;/strong&gt; Maven: io.dropwizard:dropwizard-validation&lt;/p&gt;
&lt;p&gt;Dropwizard-Validation before 1.3.19, and 2.0.2 may allow arbitrary code execution on the host system, with the privileges of the Dropwizard service account, by injecting arbitrary Java Expression Language expressions when using the self-validating feature.&lt;/p&gt;
&lt;p&gt;### Summary&lt;/p&gt;
&lt;p&gt;A server-side template injection was identified in the self-validating ([`@SelfValidating`](https://javadoc.io/static/io.dropwizard/dropwizard-project/2.0.2/io/dropwizard/validation/selfvalidating/SelfValidating.html)) feature of **dropwizard-validation** enabling attackers to inject arbitrary Java EL expressions, leading to Remote Code Execution (RCE) vulnerability.&lt;/p&gt;
&lt;p&gt;If you&amp;#39;re using a self-validating bean (via [`@SelfValidating`](https://javadoc.io/static/io.dropwizard/dropwizard-project/2.0.2/io/dropwizard/validation/selfvalidating/SelfValidating.html)), an upgrade to Dropwizard 1.3.19 or 2.0.2 is strongly recommended.&lt;/p&gt;
&lt;p&gt;### Impact&lt;/p&gt;
&lt;p&gt;This issue may allow Remote Code Execution (RCE), allowing to run arbitrary code on the host system (with the privileges of the Dropwizard service account privileges) by injecting arbitrary [Java Expression Language (EL)](https://docs.jboss.org/hibernate/validator/6.1/reference/en-US/html_single/#section-interpolation-with-message-expressions) expressions when using the self-validating feature ([`@SelfValidating`](https://javadoc.io/static/io.dropwizard/dropwizard-project/2.0.2/io/dropwizard/validation/selfvalidating/SelfValidating.html), [`@SelfValidation`](https://javadoc.io/st…&lt;/p&gt;</description>
      <content:encoded>&lt;p&gt;&lt;strong&gt;Affected:&lt;/strong&gt; Maven: io.dropwizard:dropwizard-validation&lt;/p&gt;
&lt;p&gt;Dropwizard-Validation before 1.3.19, and 2.0.2 may allow arbitrary code execution on the host system, with the privileges of the Dropwizard service account, by injecting arbitrary Java Expression Language expressions when using the self-validating feature.&lt;/p&gt;
&lt;p&gt;### Summary&lt;/p&gt;
&lt;p&gt;A server-side template injection was identified in the self-validating ([`@SelfValidating`](https://javadoc.io/static/io.dropwizard/dropwizard-project/2.0.2/io/dropwizard/validation/selfvalidating/SelfValidating.html)) feature of **dropwizard-validation** enabling attackers to inject arbitrary Java EL expressions, leading to Remote Code Execution (RCE) vulnerability.&lt;/p&gt;
&lt;p&gt;If you&amp;#39;re using a self-validating bean (via [`@SelfValidating`](https://javadoc.io/static/io.dropwizard/dropwizard-project/2.0.2/io/dropwizard/validation/selfvalidating/SelfValidating.html)), an upgrade to Dropwizard 1.3.19 or 2.0.2 is strongly recommended.&lt;/p&gt;
&lt;p&gt;### Impact&lt;/p&gt;
&lt;p&gt;This issue may allow Remote Code Execution (RCE), allowing to run arbitrary code on the host system (with the privileges of the Dropwizard service account privileges) by injecting arbitrary [Java Expression Language (EL)](https://docs.jboss.org/hibernate/validator/6.1/reference/en-US/html_single/#section-interpolation-with-message-expressions) expressions when using the self-validating feature ([`@SelfValidating`](https://javadoc.io/static/io.dropwizard/dropwizard-project/2.0.2/io/dropwizard/validation/selfvalidating/SelfValidating.html), [`@SelfValidation`](https://javadoc.io/st…&lt;/p&gt;</content:encoded>
      <guid isPermaLink="false">https://cve.radiocsirt.org/vuln/ghsa-3mcp-9wr4-cjqf</guid>
    </item>
    <item>
      <title>gsd-2020-5245</title>
      <link>https://cve.radiocsirt.org/vuln/gsd-2020-5245</link>
      <description>gsd-2020-5245</description>
      <guid isPermaLink="false">https://cve.radiocsirt.org/vuln/gsd-2020-5245</guid>
    </item>
  </channel>
</rss>
