<?xml version='1.0' encoding='UTF-8'?>
<?xml-stylesheet href="/static/style.xsl" type="text/xsl"?>
<rss xmlns:atom="http://www.w3.org/2005/Atom" xmlns:content="http://purl.org/rss/1.0/modules/content/" version="2.0">
  <channel>
    <title>Most recent entries from all</title>
    <link>https://cve.radiocsirt.org</link>
    <description>Contains only the most 10 recent entries.</description>
    <docs>http://www.rssboard.org/rss-specification</docs>
    <generator>python-feedgen</generator>
    <language>en</language>
    <lastBuildDate>Tue, 27 Oct 2026 16:08:55 +0000</lastBuildDate>
    <item>
      <title>certfr-2018-avi-561 — Une vulnérabilité a été découverte dans Moodle. Elle permet à un
attaquant de provoquer une injection de requêtes illég…</title>
      <link>https://cve.radiocsirt.org/vuln/certfr-2018-avi-561</link>
      <description>certfr-2018-avi-561</description>
      <guid isPermaLink="false">https://cve.radiocsirt.org/vuln/certfr-2018-avi-561</guid>
    </item>
    <item>
      <title>cnvd-2019-32255</title>
      <link>https://cve.radiocsirt.org/vuln/cnvd-2019-32255</link>
      <description>cnvd-2019-32255</description>
      <guid isPermaLink="false">https://cve.radiocsirt.org/vuln/cnvd-2019-32255</guid>
    </item>
    <item>
      <title>EUVD-2026-68415</title>
      <link>https://cve.radiocsirt.org/vuln/euvd-2026-68415</link>
      <description>EUVD-2026-68415</description>
      <guid isPermaLink="false">https://cve.radiocsirt.org/vuln/euvd-2026-68415</guid>
    </item>
    <item>
      <title>fkie_cve-2018-16854</title>
      <link>https://cve.radiocsirt.org/vuln/fkie_cve-2018-16854</link>
      <description>&lt;p&gt;A flaw was found in moodle versions 3.5 to 3.5.2, 3.4 to 3.4.5, 3.3 to 3.3.8, 3.1 to 3.1.14 and earlier. The login form is not protected by a token to prevent login cross-site request forgery. Fixed versions include 3.6, 3.5.3, 3.4.6, 3.3.9 and 3.1.15.&lt;/p&gt;</description>
      <content:encoded>&lt;p&gt;A flaw was found in moodle versions 3.5 to 3.5.2, 3.4 to 3.4.5, 3.3 to 3.3.8, 3.1 to 3.1.14 and earlier. The login form is not protected by a token to prevent login cross-site request forgery. Fixed versions include 3.6, 3.5.3, 3.4.6, 3.3.9 and 3.1.15.&lt;/p&gt;</content:encoded>
      <guid isPermaLink="false">https://cve.radiocsirt.org/vuln/fkie_cve-2018-16854</guid>
    </item>
    <item>
      <title>GHSA-xj5f-qv37-r9jc — Moodle Login CSRF vulnerability in login form</title>
      <link>https://cve.radiocsirt.org/vuln/ghsa-xj5f-qv37-r9jc</link>
      <description>&lt;p&gt;&lt;strong&gt;Affected:&lt;/strong&gt; Packagist: moodle/moodle&lt;/p&gt;
&lt;p&gt;A flaw was found in moodle versions 3.5 to 3.5.2, 3.4 to 3.4.5, 3.3 to 3.3.8, 3.1 to 3.1.14 and earlier. The login form is not protected by a token to prevent login cross-site request forgery. Fixed versions include 3.6, 3.5.3, 3.4.6, 3.3.9 and 3.1.15.&lt;/p&gt;</description>
      <content:encoded>&lt;p&gt;&lt;strong&gt;Affected:&lt;/strong&gt; Packagist: moodle/moodle&lt;/p&gt;
&lt;p&gt;A flaw was found in moodle versions 3.5 to 3.5.2, 3.4 to 3.4.5, 3.3 to 3.3.8, 3.1 to 3.1.14 and earlier. The login form is not protected by a token to prevent login cross-site request forgery. Fixed versions include 3.6, 3.5.3, 3.4.6, 3.3.9 and 3.1.15.&lt;/p&gt;</content:encoded>
      <guid isPermaLink="false">https://cve.radiocsirt.org/vuln/ghsa-xj5f-qv37-r9jc</guid>
    </item>
    <item>
      <title>gsd-2018-16854</title>
      <link>https://cve.radiocsirt.org/vuln/gsd-2018-16854</link>
      <description>gsd-2018-16854</description>
      <guid isPermaLink="false">https://cve.radiocsirt.org/vuln/gsd-2018-16854</guid>
    </item>
    <item>
      <title>UBUNTU-CVE-2018-16854</title>
      <link>https://cve.radiocsirt.org/vuln/ubuntu-cve-2018-16854</link>
      <description>&lt;p&gt;&lt;strong&gt;Affected:&lt;/strong&gt; Ubuntu:Pro:16.04:LTS: moodle, Ubuntu:Pro:18.04:LTS: moodle&lt;/p&gt;
&lt;p&gt;A flaw was found in moodle versions 3.5 to 3.5.2, 3.4 to 3.4.5, 3.3 to 3.3.8, 3.1 to 3.1.14 and earlier. The login form is not protected by a token to prevent login cross-site request forgery. Fixed versions include 3.6, 3.5.3, 3.4.6, 3.3.9 and 3.1.15.&lt;/p&gt;</description>
      <content:encoded>&lt;p&gt;&lt;strong&gt;Affected:&lt;/strong&gt; Ubuntu:Pro:16.04:LTS: moodle, Ubuntu:Pro:18.04:LTS: moodle&lt;/p&gt;
&lt;p&gt;A flaw was found in moodle versions 3.5 to 3.5.2, 3.4 to 3.4.5, 3.3 to 3.3.8, 3.1 to 3.1.14 and earlier. The login form is not protected by a token to prevent login cross-site request forgery. Fixed versions include 3.6, 3.5.3, 3.4.6, 3.3.9 and 3.1.15.&lt;/p&gt;</content:encoded>
      <guid isPermaLink="false">https://cve.radiocsirt.org/vuln/ubuntu-cve-2018-16854</guid>
    </item>
  </channel>
</rss>
