<?xml version='1.0' encoding='UTF-8'?>
<?xml-stylesheet href="/static/style.xsl" type="text/xsl"?>
<feed xmlns="http://www.w3.org/2005/Atom" xml:lang="en">
  <id>https://cve.radiocsirt.org/rss/recent/all/10</id>
  <title>Most recent entries from all</title>
  <updated>2026-10-26T02:34:41.078493+00:00</updated>
  <author>
    <name>Vulnerability-Lookup</name>
    <email>csirt@opendfir.org</email>
  </author>
  <link href="https://cve.radiocsirt.org" rel="alternate"/>
  <generator uri="https://lkiesow.github.io/python-feedgen" version="1.0.0">python-feedgen</generator>
  <subtitle>Contains only the most 10 recent entries.</subtitle>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/euvd-2026-178625</id>
    <title>EUVD-2026-178625</title>
    <updated>2026-10-26T02:34:41.080945+00:00</updated>
    <content>EUVD-2026-178625</content>
    <link href="https://cve.radiocsirt.org/vuln/euvd-2026-178625"/>
  </entry>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/fkie_cve-2022-28820</id>
    <title>fkie_cve-2022-28820</title>
    <updated>2026-10-26T02:34:41.080975+00:00</updated>
    <content type="xhtml">
      <div xmlns="http://www.w3.org/1999/xhtml">
        <p>ACS Commons version 5.1.x (and earlier) suffers from a Reflected Cross-site Scripting (XSS) vulnerability in /apps/acs-commons/content/page-compare.html endpoint via the a and b GET parameters. User input submitted via these parameters is not validated or sanitised. An attacker must provide a link to someone with access to AEM Author, and could potentially exploit this vulnerability to inject malicious JavaScript content into vulnerable form fields and execute it within the context of the victim's browser. The exploitation of this issue requires user interaction in order to be successful.</p>
      </div>
    </content>
    <link href="https://cve.radiocsirt.org/vuln/fkie_cve-2022-28820"/>
  </entry>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/ghsa-w5m2-299g-rff5</id>
    <title>GHSA-w5m2-299g-rff5 — Page Compare Reflected Cross-site Scripting (XSS) vulnerability</title>
    <updated>2026-10-26T02:34:41.081008+00:00</updated>
    <content type="xhtml">
      <div xmlns="http://www.w3.org/1999/xhtml"><p><strong>Affected:</strong> Maven: com.adobe.acs:acs-aem-commons</p>
<p>### Impact</p>
<p>ACS Commons version 5.1.x (and earlier) suffers from a Reflected Cross-site Scripting (XSS) vulnerability in `/apps/acs-commons/content/page-compare.html` endpoint via the `a` and `b` GET parameters. User input submitted via these parameters is not validated or sanitized.</p>
<p>An attacker must provide a link to someone with access to AEM Author, and could potentially exploit this vulnerability to inject malicious JavaScript content into vulnerable form fields and execute it within the context of the victim's browser. The exploitation of this issue requires user interaction in order to be successful.</p>
<p>### Patches</p>
<p>This issue has been resolved in 5.2.0.</p>
<p>### Workarounds</p>
<p>None</p>
<p>### References</p>
<p>N/A</p>
<p>### For more information</p>
<p>If you have any questions or comments about this advisory open an issue in acs-aem-commons.</p>
<p>### Credit</p>
<p>This issue was discovered and reported by Black Lantern Security.</p>
<p>https://hackerone.com/reports/1466020</p></div>
    </content>
    <link href="https://cve.radiocsirt.org/vuln/ghsa-w5m2-299g-rff5"/>
  </entry>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/gsd-2022-28820</id>
    <title>gsd-2022-28820</title>
    <updated>2026-10-26T02:34:41.081047+00:00</updated>
    <content>gsd-2022-28820</content>
    <link href="https://cve.radiocsirt.org/vuln/gsd-2022-28820"/>
  </entry>
</feed>
