<?xml version='1.0' encoding='UTF-8'?>
<?xml-stylesheet href="/static/style.xsl" type="text/xsl"?>
<feed xmlns="http://www.w3.org/2005/Atom" xml:lang="en">
  <id>https://cve.radiocsirt.org/rss/recent/all/10</id>
  <title>Most recent entries from all</title>
  <updated>2026-10-27T05:07:28.248602+00:00</updated>
  <author>
    <name>Vulnerability-Lookup</name>
    <email>csirt@opendfir.org</email>
  </author>
  <link href="https://cve.radiocsirt.org" rel="alternate"/>
  <generator uri="https://lkiesow.github.io/python-feedgen" version="1.0.0">python-feedgen</generator>
  <subtitle>Contains only the most 10 recent entries.</subtitle>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/brew-sgr-cve-2022-21797</id>
    <title>BREW-sgr-CVE-2022-21797 — joblib vulnerable to arbitrary code execution</title>
    <updated>2026-10-27T05:07:28.255727+00:00</updated>
    <content type="xhtml">
      <div xmlns="http://www.w3.org/1999/xhtml"><p><strong>Affected:</strong> Homebrew: sgr</p>
<p>The package joblib from 0 and before 1.2.0 is vulnerable to Arbitrary Code Execution via the `pre_dispatch` flag in `Parallel()` class due to the `eval()` statement.</p></div>
    </content>
    <link href="https://cve.radiocsirt.org/vuln/brew-sgr-cve-2022-21797"/>
  </entry>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/euvd-2026-185647</id>
    <title>EUVD-2026-185647</title>
    <updated>2026-10-27T05:07:28.255780+00:00</updated>
    <content>EUVD-2026-185647</content>
    <link href="https://cve.radiocsirt.org/vuln/euvd-2026-185647"/>
  </entry>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/fkie_cve-2022-21797</id>
    <title>fkie_cve-2022-21797</title>
    <updated>2026-10-27T05:07:28.255796+00:00</updated>
    <content type="xhtml">
      <div xmlns="http://www.w3.org/1999/xhtml">
        <p>The package joblib from 0 and before 1.2.0 are vulnerable to Arbitrary Code Execution via the pre_dispatch flag in Parallel() class due to the eval() statement.</p>
      </div>
    </content>
    <link href="https://cve.radiocsirt.org/vuln/fkie_cve-2022-21797"/>
  </entry>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/ghsa-6hrg-qmvc-2xh8</id>
    <title>GHSA-6hrg-qmvc-2xh8 — joblib vulnerable to arbitrary code execution</title>
    <updated>2026-10-27T05:07:28.255817+00:00</updated>
    <content type="xhtml">
      <div xmlns="http://www.w3.org/1999/xhtml"><p><strong>Affected:</strong> PyPI: joblib</p>
<p>The package joblib from 0 and before 1.2.0 is vulnerable to Arbitrary Code Execution via the `pre_dispatch` flag in `Parallel()` class due to the `eval()` statement.</p></div>
    </content>
    <link href="https://cve.radiocsirt.org/vuln/ghsa-6hrg-qmvc-2xh8"/>
  </entry>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/gsd-2022-21797</id>
    <title>gsd-2022-21797</title>
    <updated>2026-10-27T05:07:28.255836+00:00</updated>
    <content>gsd-2022-21797</content>
    <link href="https://cve.radiocsirt.org/vuln/gsd-2022-21797"/>
  </entry>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/oesa-2022-1990</id>
    <title>OESA-2022-1990 — python-joblib security update</title>
    <updated>2026-10-27T05:07:28.255847+00:00</updated>
    <content type="xhtml">
      <div xmlns="http://www.w3.org/1999/xhtml"><p><strong>Affected:</strong> openEuler:20.03-LTS-SP1: python-joblib, openEuler:20.03-LTS-SP3: python-joblib, openEuler:22.03-LTS: python-joblib</p>
<p>Joblib is a set of tools to provide lightweight pipelining in Python.

Security Fix(es):

The package joblib from 0 and before 1.2.0 are vulnerable to Arbitrary Code Execution via the pre_dispatch flag in Parallel() class due to the eval() statement.(CVE-2022-21797)</p></div>
    </content>
    <link href="https://cve.radiocsirt.org/vuln/oesa-2022-1990"/>
  </entry>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/opensuse-su-2022:10214-1</id>
    <title>openSUSE-SU-2022:10214-1 — Security update for python-joblib</title>
    <updated>2026-10-27T05:07:28.255869+00:00</updated>
    <content type="xhtml">
      <div xmlns="http://www.w3.org/1999/xhtml">
        <p>Security update for python-joblib</p>
      </div>
    </content>
    <link href="https://cve.radiocsirt.org/vuln/opensuse-su-2022:10214-1"/>
  </entry>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/pysec-2022-288</id>
    <title>PYSEC-2022-288</title>
    <updated>2026-10-27T05:07:28.255884+00:00</updated>
    <content type="xhtml">
      <div xmlns="http://www.w3.org/1999/xhtml"><p><strong>Affected:</strong> PyPI: joblib</p>
<p>The package joblib from 0 and before 1.2.0 are vulnerable to Arbitrary Code Execution via the pre_dispatch flag in Parallel() class due to the eval() statement.</p></div>
    </content>
    <link href="https://cve.radiocsirt.org/vuln/pysec-2022-288"/>
  </entry>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/ubuntu-cve-2022-21797</id>
    <title>UBUNTU-CVE-2022-21797</title>
    <updated>2026-10-27T05:07:28.255900+00:00</updated>
    <content type="xhtml">
      <div xmlns="http://www.w3.org/1999/xhtml"><p><strong>Affected:</strong> Ubuntu:14.04:LTS: joblib, Ubuntu:16.04:LTS: joblib, Ubuntu:18.04:LTS: joblib, Ubuntu:20.04:LTS: joblib, Ubuntu:22.04:LTS: joblib</p>
<p>The package joblib from 0 and before 1.2.0 are vulnerable to Arbitrary Code Execution via the pre_dispatch flag in Parallel() class due to the eval() statement.</p></div>
    </content>
    <link href="https://cve.radiocsirt.org/vuln/ubuntu-cve-2022-21797"/>
  </entry>
</feed>
