<?xml version='1.0' encoding='UTF-8'?>
<?xml-stylesheet href="/static/style.xsl" type="text/xsl"?>
<feed xmlns="http://www.w3.org/2005/Atom" xml:lang="en">
  <id>https://cve.radiocsirt.org/rss/recent/all/10</id>
  <title>Most recent entries from all</title>
  <updated>2026-10-26T16:26:16.570684+00:00</updated>
  <author>
    <name>Vulnerability-Lookup</name>
    <email>csirt@opendfir.org</email>
  </author>
  <link href="https://cve.radiocsirt.org" rel="alternate"/>
  <generator uri="https://lkiesow.github.io/python-feedgen" version="1.0.0">python-feedgen</generator>
  <subtitle>Contains only the most 10 recent entries.</subtitle>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/cnvd-2022-56491</id>
    <title>cnvd-2022-56491</title>
    <updated>2026-10-26T16:26:16.573679+00:00</updated>
    <content>cnvd-2022-56491</content>
    <link href="https://cve.radiocsirt.org/vuln/cnvd-2022-56491"/>
  </entry>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/euvd-2026-11940</id>
    <title>EUVD-2026-11940</title>
    <updated>2026-10-26T16:26:16.573711+00:00</updated>
    <content>EUVD-2026-11940</content>
    <link href="https://cve.radiocsirt.org/vuln/euvd-2026-11940"/>
  </entry>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/fkie_cve-2022-1763</id>
    <title>fkie_cve-2022-1763</title>
    <updated>2026-10-26T16:26:16.573726+00:00</updated>
    <content type="xhtml">
      <div xmlns="http://www.w3.org/1999/xhtml">
        <p>Due to missing checks the Static Page eXtended WordPress plugin through 2.1 is vulnerable to CSRF attacks which allows changing the plugin settings, including required user levels for specific features. This could also lead to Stored Cross-Site Scripting due to the lack of escaping in some of the settings</p>
      </div>
    </content>
    <link href="https://cve.radiocsirt.org/vuln/fkie_cve-2022-1763"/>
  </entry>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/ghsa-fq48-ww4g-mgh4</id>
    <title>GHSA-fq48-ww4g-mgh4</title>
    <updated>2026-10-26T16:26:16.573753+00:00</updated>
    <content type="xhtml">
      <div xmlns="http://www.w3.org/1999/xhtml">
        <p>Due to missing checks the Static Page eXtended WordPress plugin through 2.1 is vulnerable to CSRF attacks which allows changing the plugin settings, including required user levels for specific features. This could also lead to Stored Cross-Site Scripting due to the lack of escaping in some of the settings</p>
      </div>
    </content>
    <link href="https://cve.radiocsirt.org/vuln/ghsa-fq48-ww4g-mgh4"/>
  </entry>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/gsd-2022-1763</id>
    <title>gsd-2022-1763</title>
    <updated>2026-10-26T16:26:16.573769+00:00</updated>
    <content>gsd-2022-1763</content>
    <link href="https://cve.radiocsirt.org/vuln/gsd-2022-1763"/>
  </entry>
</feed>
