<?xml version='1.0' encoding='UTF-8'?>
<?xml-stylesheet href="/static/style.xsl" type="text/xsl"?>
<feed xmlns="http://www.w3.org/2005/Atom" xml:lang="en">
  <id>https://cve.radiocsirt.org/rss/recent/all/10</id>
  <title>Most recent entries from all</title>
  <updated>2026-10-27T18:55:35.071971+00:00</updated>
  <author>
    <name>Vulnerability-Lookup</name>
    <email>csirt@opendfir.org</email>
  </author>
  <link href="https://cve.radiocsirt.org" rel="alternate"/>
  <generator uri="https://lkiesow.github.io/python-feedgen" version="1.0.0">python-feedgen</generator>
  <subtitle>Contains only the most 10 recent entries.</subtitle>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/euvd-2026-181500</id>
    <title>EUVD-2026-181500</title>
    <updated>2026-10-27T18:55:35.076192+00:00</updated>
    <content>EUVD-2026-181500</content>
    <link href="https://cve.radiocsirt.org/vuln/euvd-2026-181500"/>
  </entry>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/fkie_cve-2021-23556</id>
    <title>fkie_cve-2021-23556</title>
    <updated>2026-10-27T18:55:35.076227+00:00</updated>
    <content type="xhtml">
      <div xmlns="http://www.w3.org/1999/xhtml">
        <p>The package guake before 3.8.5 are vulnerable to Exposed Dangerous Method or Function due to the exposure of execute_command and execute_command_by_uuid methods via the d-bus interface, which makes it possible for a malicious user to run an arbitrary command via the d-bus method. **Note:** Exploitation requires the user to have installed another malicious program that will be able to send dbus signals or run terminal commands.</p>
      </div>
    </content>
    <link href="https://cve.radiocsirt.org/vuln/fkie_cve-2021-23556"/>
  </entry>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/ghsa-7x48-7466-3g33</id>
    <title>GHSA-7x48-7466-3g33 — Command injection in guake</title>
    <updated>2026-10-27T18:55:35.076260+00:00</updated>
    <content type="xhtml">
      <div xmlns="http://www.w3.org/1999/xhtml"><p><strong>Affected:</strong> PyPI: guake</p>
<p>Guake is a drop-down terminal for GNOME. The package guake before 3.8.5 is vulnerable to Exposed Dangerous Method or Function due to the exposure of execute_command and execute_command_by_uuid methods via the d-bus interface, which makes it possible for a malicious user to run an arbitrary command via the d-bus method. **Note:** Exploitation requires the user to have installed another malicious program that will be able to send dbus signals or run terminal commands.</p></div>
    </content>
    <link href="https://cve.radiocsirt.org/vuln/ghsa-7x48-7466-3g33"/>
  </entry>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/gsd-2021-23556</id>
    <title>gsd-2021-23556</title>
    <updated>2026-10-27T18:55:35.076285+00:00</updated>
    <content>gsd-2021-23556</content>
    <link href="https://cve.radiocsirt.org/vuln/gsd-2021-23556"/>
  </entry>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/pysec-2022-165</id>
    <title>PYSEC-2022-165</title>
    <updated>2026-10-27T18:55:35.076298+00:00</updated>
    <content type="xhtml">
      <div xmlns="http://www.w3.org/1999/xhtml"><p><strong>Affected:</strong> PyPI: guake</p>
<p>The package guake before 3.8.5 are vulnerable to Exposed Dangerous Method or Function due to the exposure of execute_command and execute_command_by_uuid methods via the d-bus interface, which makes it possible for a malicious user to run an arbitrary command via the d-bus method. **Note:** Exploitation requires the user to have installed another malicious program that will be able to send dbus signals or run terminal commands.</p></div>
    </content>
    <link href="https://cve.radiocsirt.org/vuln/pysec-2022-165"/>
  </entry>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/ubuntu-cve-2021-23556</id>
    <title>UBUNTU-CVE-2021-23556</title>
    <updated>2026-10-27T18:55:35.076317+00:00</updated>
    <content type="xhtml">
      <div xmlns="http://www.w3.org/1999/xhtml"><p><strong>Affected:</strong> Ubuntu:16.04:LTS: guake, Ubuntu:18.04:LTS: guake, Ubuntu:20.04:LTS: guake, Ubuntu:22.04:LTS: guake, Ubuntu:24.04:LTS: guake, Ubuntu:25.10: guake, Ubuntu:26.10: guake, Ubuntu:26.04:LTS: guake</p>
<p>The package guake before 3.8.5 are vulnerable to Exposed Dangerous Method or Function due to the exposure of execute_command and execute_command_by_uuid methods via the d-bus interface, which makes it possible for a malicious user to run an arbitrary command via the d-bus method. **Note:** Exploitation requires the user to have installed another malicious program that will be able to send dbus signals or run terminal commands.</p></div>
    </content>
    <link href="https://cve.radiocsirt.org/vuln/ubuntu-cve-2021-23556"/>
  </entry>
</feed>
