<?xml version='1.0' encoding='UTF-8'?>
<?xml-stylesheet href="/static/style.xsl" type="text/xsl"?>
<feed xmlns="http://www.w3.org/2005/Atom" xml:lang="en">
  <id>https://cve.radiocsirt.org/rss/recent/all/10</id>
  <title>Most recent entries from all</title>
  <updated>2026-10-27T05:44:28.326703+00:00</updated>
  <author>
    <name>Vulnerability-Lookup</name>
    <email>csirt@opendfir.org</email>
  </author>
  <link href="https://cve.radiocsirt.org" rel="alternate"/>
  <generator uri="https://lkiesow.github.io/python-feedgen" version="1.0.0">python-feedgen</generator>
  <subtitle>Contains only the most 10 recent entries.</subtitle>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/bdu:2021-01539</id>
    <title>bdu:2021-01539</title>
    <updated>2026-10-27T05:44:28.388958+00:00</updated>
    <content>bdu:2021-01539</content>
    <link href="https://cve.radiocsirt.org/vuln/bdu:2021-01539"/>
  </entry>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/bit-magento-2021-21027</id>
    <title>BIT-magento-2021-21027 — Magento Commerce Cross-Site Request Forgery (CSRF) Could Lead To Unauthorized Data Modification</title>
    <updated>2026-10-27T05:44:28.389013+00:00</updated>
    <content type="xhtml">
      <div xmlns="http://www.w3.org/1999/xhtml"><p><strong>Affected:</strong> Bitnami: magento</p>
<p>Magento versions 2.4.1 (and earlier), 2.4.0 (and earlier) and 2.3.6 (and earlier) are affected by a cross-site request forgery (CSRF) vulnerability via the GraphQL API. Successful exploitation could lead to unauthorized modification of customer metadata by an unauthenticated attacker. Access to the admin console is not required for successful exploitation.</p></div>
    </content>
    <link href="https://cve.radiocsirt.org/vuln/bit-magento-2021-21027"/>
  </entry>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/certfr-2021-avi-100</id>
    <title>certfr-2021-avi-100 — De multiples vulnérabilités ont été découvertes dans Magento. Elles
permettent à un attaquant de provoquer une exécutio…</title>
    <updated>2026-10-27T05:44:28.389064+00:00</updated>
    <content>certfr-2021-avi-100</content>
    <link href="https://cve.radiocsirt.org/vuln/certfr-2021-avi-100"/>
  </entry>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/cnvd-2021-13919</id>
    <title>cnvd-2021-13919</title>
    <updated>2026-10-27T05:44:28.389090+00:00</updated>
    <content>cnvd-2021-13919</content>
    <link href="https://cve.radiocsirt.org/vuln/cnvd-2021-13919"/>
  </entry>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/euvd-2026-184585</id>
    <title>EUVD-2026-184585</title>
    <updated>2026-10-27T05:44:28.389109+00:00</updated>
    <content>EUVD-2026-184585</content>
    <link href="https://cve.radiocsirt.org/vuln/euvd-2026-184585"/>
  </entry>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/fkie_cve-2021-21027</id>
    <title>fkie_cve-2021-21027</title>
    <updated>2026-10-27T05:44:28.389124+00:00</updated>
    <content type="xhtml">
      <div xmlns="http://www.w3.org/1999/xhtml">
        <p>Magento versions 2.4.1 (and earlier), 2.4.0-p1 (and earlier) and 2.3.6 (and earlier) are affected by a cross-site request forgery (CSRF) vulnerability via the GraphQL API. Successful exploitation could lead to unauthorized modification of customer metadata by an unauthenticated attacker. Access to the admin console is not required for successful exploitation.</p>
      </div>
    </content>
    <link href="https://cve.radiocsirt.org/vuln/fkie_cve-2021-21027"/>
  </entry>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/ghsa-h4xc-577p-hgj9</id>
    <title>GHSA-h4xc-577p-hgj9 — Magento cross-site request forgery (CSRF) vulnerability via the GraphQL API</title>
    <updated>2026-10-27T05:44:28.389157+00:00</updated>
    <content type="xhtml">
      <div xmlns="http://www.w3.org/1999/xhtml"><p><strong>Affected:</strong> Packagist: magento/community-edition, Packagist: magento/project-community-edition</p>
<p>Magento versions 2.4.1 (and earlier), 2.4.0-p1 (and earlier) and 2.3.6 (and earlier) are affected by a cross-site request forgery (CSRF) vulnerability via the GraphQL API. Successful exploitation could lead to unauthorized modification of customer metadata by an unauthenticated attacker. Access to the admin console is not required for successful exploitation.</p></div>
    </content>
    <link href="https://cve.radiocsirt.org/vuln/ghsa-h4xc-577p-hgj9"/>
  </entry>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/gsd-2021-21027</id>
    <title>gsd-2021-21027</title>
    <updated>2026-10-27T05:44:28.389194+00:00</updated>
    <content>gsd-2021-21027</content>
    <link href="https://cve.radiocsirt.org/vuln/gsd-2021-21027"/>
  </entry>
</feed>
