<?xml version='1.0' encoding='UTF-8'?>
<?xml-stylesheet href="/static/style.xsl" type="text/xsl"?>
<feed xmlns="http://www.w3.org/2005/Atom" xml:lang="en">
  <id>https://cve.radiocsirt.org/rss/recent/all/10</id>
  <title>Most recent entries from all</title>
  <updated>2026-10-27T06:05:48.379071+00:00</updated>
  <author>
    <name>Vulnerability-Lookup</name>
    <email>csirt@opendfir.org</email>
  </author>
  <link href="https://cve.radiocsirt.org" rel="alternate"/>
  <generator uri="https://lkiesow.github.io/python-feedgen" version="1.0.0">python-feedgen</generator>
  <subtitle>Contains only the most 10 recent entries.</subtitle>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/cnvd-2020-33771</id>
    <title>cnvd-2020-33771</title>
    <updated>2026-10-27T06:05:48.387733+00:00</updated>
    <content>cnvd-2020-33771</content>
    <link href="https://cve.radiocsirt.org/vuln/cnvd-2020-33771"/>
  </entry>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/euvd-2026-38067</id>
    <title>EUVD-2026-38067</title>
    <updated>2026-10-27T06:05:48.387769+00:00</updated>
    <content>EUVD-2026-38067</content>
    <link href="https://cve.radiocsirt.org/vuln/euvd-2026-38067"/>
  </entry>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/fkie_cve-2020-7615</id>
    <title>fkie_cve-2020-7615</title>
    <updated>2026-10-27T06:05:48.387783+00:00</updated>
    <content type="xhtml">
      <div xmlns="http://www.w3.org/1999/xhtml">
        <p>fsa through 0.5.1 is vulnerable to Command Injection. The first argument of 'execGitCommand()', located within 'lib/rep.js#63' can be controlled by users without any sanitization to inject arbitrary commands.</p>
      </div>
    </content>
    <link href="https://cve.radiocsirt.org/vuln/fkie_cve-2020-7615"/>
  </entry>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/ghsa-3p94-vj97-fm4q</id>
    <title>GHSA-3p94-vj97-fm4q — OS Command Injection in fsa</title>
    <updated>2026-10-27T06:05:48.387814+00:00</updated>
    <content type="xhtml">
      <div xmlns="http://www.w3.org/1999/xhtml"><p><strong>Affected:</strong> npm: fsa</p>
<p>fsa through 0.5.1 is vulnerable to Command Injection. The first argument of 'execGitCommand()', located within 'lib/rep.js#63' can be controlled by users without any sanitization to inject arbitrary commands.</p></div>
    </content>
    <link href="https://cve.radiocsirt.org/vuln/ghsa-3p94-vj97-fm4q"/>
  </entry>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/gsd-2020-7615</id>
    <title>gsd-2020-7615</title>
    <updated>2026-10-27T06:05:48.387838+00:00</updated>
    <content>gsd-2020-7615</content>
    <link href="https://cve.radiocsirt.org/vuln/gsd-2020-7615"/>
  </entry>
</feed>
