<?xml version='1.0' encoding='UTF-8'?>
<?xml-stylesheet href="/static/style.xsl" type="text/xsl"?>
<feed xmlns="http://www.w3.org/2005/Atom" xml:lang="en">
  <id>https://cve.radiocsirt.org/rss/recent/all/10</id>
  <title>Most recent entries from all</title>
  <updated>2026-10-27T12:30:45.486316+00:00</updated>
  <author>
    <name>Vulnerability-Lookup</name>
    <email>csirt@opendfir.org</email>
  </author>
  <link href="https://cve.radiocsirt.org" rel="alternate"/>
  <generator uri="https://lkiesow.github.io/python-feedgen" version="1.0.0">python-feedgen</generator>
  <subtitle>Contains only the most 10 recent entries.</subtitle>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/certfr-2019-avi-492</id>
    <title>certfr-2019-avi-492 — De multiples vulnérabilités ont été découvertes dans les produits
Magento. Certaines d'entre elles permettent à un atta…</title>
    <updated>2026-10-27T12:30:45.550811+00:00</updated>
    <content>certfr-2019-avi-492</content>
    <link href="https://cve.radiocsirt.org/vuln/certfr-2019-avi-492"/>
  </entry>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/cnvd-2019-40731</id>
    <title>cnvd-2019-40731</title>
    <updated>2026-10-27T12:30:45.550851+00:00</updated>
    <content>cnvd-2019-40731</content>
    <link href="https://cve.radiocsirt.org/vuln/cnvd-2019-40731"/>
  </entry>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/euvd-2026-51940</id>
    <title>EUVD-2026-51940</title>
    <updated>2026-10-27T12:30:45.550867+00:00</updated>
    <content>EUVD-2026-51940</content>
    <link href="https://cve.radiocsirt.org/vuln/euvd-2026-51940"/>
  </entry>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/fkie_cve-2019-8159</id>
    <title>fkie_cve-2019-8159</title>
    <updated>2026-10-27T12:30:45.550879+00:00</updated>
    <content type="xhtml">
      <div xmlns="http://www.w3.org/1999/xhtml">
        <p>A remote code execution vulnerability exists in Magento 2.2 prior to 2.2.10, Magento 2.3 prior to 2.3.3 or 2.3.2-p1. An authenticated user with system data manipulation privileges can execute aribitrary code through arbitrary file deletion and OS command injection.</p>
      </div>
    </content>
    <link href="https://cve.radiocsirt.org/vuln/fkie_cve-2019-8159"/>
  </entry>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/ghsa-47h6-hfpv-7phj</id>
    <title>GHSA-47h6-hfpv-7phj — Magento 2 Community Edition RCE Vulnerability</title>
    <updated>2026-10-27T12:30:45.550906+00:00</updated>
    <content type="xhtml">
      <div xmlns="http://www.w3.org/1999/xhtml"><p><strong>Affected:</strong> Packagist: magento/community-edition</p>
<p>A remote code execution vulnerability exists in Magento 2.2 prior to 2.2.10, Magento 2.3 prior to 2.3.3 or 2.3.2-p1. An authenticated user with system data manipulation privileges can execute aribitrary code through arbitrary file deletion and OS command injection.</p>
<p>As per [the Magento Release 2.3.3](https://web.archive.org/web/20201126132230/https://devdocs.magento.com/guides/v2.3/release-notes/release-notes-2-3-3-commerce.html#new-security-only-patch-available), if you have already implemented the pre-release version of this patch (2.3.2-p1), it is highly recommended to promptly upgrade to 2.3.2-p2.</p></div>
    </content>
    <link href="https://cve.radiocsirt.org/vuln/ghsa-47h6-hfpv-7phj"/>
  </entry>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/gsd-2019-8159</id>
    <title>gsd-2019-8159</title>
    <updated>2026-10-27T12:30:45.550932+00:00</updated>
    <content>gsd-2019-8159</content>
    <link href="https://cve.radiocsirt.org/vuln/gsd-2019-8159"/>
  </entry>
</feed>
