<?xml version='1.0' encoding='UTF-8'?>
<?xml-stylesheet href="/static/style.xsl" type="text/xsl"?>
<feed xmlns="http://www.w3.org/2005/Atom" xml:lang="en">
  <id>https://cve.radiocsirt.org/rss/recent/all/10</id>
  <title>Most recent entries from all</title>
  <updated>2026-10-27T23:19:03.078513+00:00</updated>
  <author>
    <name>Vulnerability-Lookup</name>
    <email>csirt@opendfir.org</email>
  </author>
  <link href="https://cve.radiocsirt.org" rel="alternate"/>
  <generator uri="https://lkiesow.github.io/python-feedgen" version="1.0.0">python-feedgen</generator>
  <subtitle>Contains only the most 10 recent entries.</subtitle>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/euvd-2026-185145</id>
    <title>EUVD-2026-185145</title>
    <updated>2026-10-27T23:19:03.081578+00:00</updated>
    <content>EUVD-2026-185145</content>
    <link href="https://cve.radiocsirt.org/vuln/euvd-2026-185145"/>
  </entry>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/fkie_cve-2018-3715</id>
    <title>fkie_cve-2018-3715</title>
    <updated>2026-10-27T23:19:03.081663+00:00</updated>
    <content type="xhtml">
      <div xmlns="http://www.w3.org/1999/xhtml">
        <p>glance node module before 3.0.4 suffers from a Path Traversal vulnerability due to lack of validation of path passed to it, which allows a malicious user to read content of any file with known path.</p>
      </div>
    </content>
    <link href="https://cve.radiocsirt.org/vuln/fkie_cve-2018-3715"/>
  </entry>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/ghsa-2x4q-6jfv-8h9h</id>
    <title>GHSA-2x4q-6jfv-8h9h — Path Traversal in glance</title>
    <updated>2026-10-27T23:19:03.081698+00:00</updated>
    <content type="xhtml">
      <div xmlns="http://www.w3.org/1999/xhtml"><p><strong>Affected:</strong> npm: glance</p>
<p>Versions of `glance` before 3.0.4 are vulnerable to a Path Traversal vulnerability due to lack of validation of path passed to it, which allows a malicious user to read content of any file with known path.</p>
<p>## Recommendation</p>
<p>Update to version 3.0.4 or later.</p></div>
    </content>
    <link href="https://cve.radiocsirt.org/vuln/ghsa-2x4q-6jfv-8h9h"/>
  </entry>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/gsd-2018-3715</id>
    <title>gsd-2018-3715</title>
    <updated>2026-10-27T23:19:03.081725+00:00</updated>
    <content>gsd-2018-3715</content>
    <link href="https://cve.radiocsirt.org/vuln/gsd-2018-3715"/>
  </entry>
</feed>
