<?xml version='1.0' encoding='UTF-8'?>
<?xml-stylesheet href="/static/style.xsl" type="text/xsl"?>
<feed xmlns="http://www.w3.org/2005/Atom" xml:lang="en">
  <id>https://cve.radiocsirt.org/rss/recent/all/10</id>
  <title>Most recent entries from all</title>
  <updated>2026-10-27T23:19:04.559012+00:00</updated>
  <author>
    <name>Vulnerability-Lookup</name>
    <email>csirt@opendfir.org</email>
  </author>
  <link href="https://cve.radiocsirt.org" rel="alternate"/>
  <generator uri="https://lkiesow.github.io/python-feedgen" version="1.0.0">python-feedgen</generator>
  <subtitle>Contains only the most 10 recent entries.</subtitle>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/cnvd-2018-11981</id>
    <title>cnvd-2018-11981</title>
    <updated>2026-10-27T23:19:04.562222+00:00</updated>
    <content>cnvd-2018-11981</content>
    <link href="https://cve.radiocsirt.org/vuln/cnvd-2018-11981"/>
  </entry>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/euvd-2026-184689</id>
    <title>EUVD-2026-184689</title>
    <updated>2026-10-27T23:19:04.562260+00:00</updated>
    <content>EUVD-2026-184689</content>
    <link href="https://cve.radiocsirt.org/vuln/euvd-2026-184689"/>
  </entry>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/fkie_cve-2018-3713</id>
    <title>fkie_cve-2018-3713</title>
    <updated>2026-10-27T23:19:04.562274+00:00</updated>
    <content type="xhtml">
      <div xmlns="http://www.w3.org/1999/xhtml">
        <p>angular-http-server node module suffers from a Path Traversal vulnerability due to lack of validation of possibleFilename, which allows a malicious user to read content of any file with known path.</p>
      </div>
    </content>
    <link href="https://cve.radiocsirt.org/vuln/fkie_cve-2018-3713"/>
  </entry>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/ghsa-4rvg-955w-h68q</id>
    <title>GHSA-4rvg-955w-h68q — Path Traversal in angular-http-server</title>
    <updated>2026-10-27T23:19:04.562301+00:00</updated>
    <content type="xhtml">
      <div xmlns="http://www.w3.org/1999/xhtml"><p><strong>Affected:</strong> npm: angular-http-server</p>
<p>Affected versions of `angular-http-server` are vulnerable to path traversal allowing a remote attacker to read files from the server that uses `angular-http-server`.</p>
<p>## Recommendation</p>
<p>Update to version 1.6.0 or later.</p>
<p>:exclamation: Note: This was originally thought to be fixed in version 1.4.3, though according to [this issue](https://github.com/ossf-cve-benchmark/ossf-cve-benchmark/issues/117#issuecomment-803872454) the vulnerability was not completely fixed until version 1.6.0.</p></div>
    </content>
    <link href="https://cve.radiocsirt.org/vuln/ghsa-4rvg-955w-h68q"/>
  </entry>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/gsd-2018-3713</id>
    <title>gsd-2018-3713</title>
    <updated>2026-10-27T23:19:04.562327+00:00</updated>
    <content>gsd-2018-3713</content>
    <link href="https://cve.radiocsirt.org/vuln/gsd-2018-3713"/>
  </entry>
</feed>
