<?xml version='1.0' encoding='UTF-8'?>
<?xml-stylesheet href="/static/style.xsl" type="text/xsl"?>
<feed xmlns="http://www.w3.org/2005/Atom" xml:lang="en">
  <id>https://cve.radiocsirt.org/rss/recent/all/10</id>
  <title>Most recent entries from all</title>
  <updated>2026-10-27T15:38:57.727463+00:00</updated>
  <author>
    <name>Vulnerability-Lookup</name>
    <email>csirt@opendfir.org</email>
  </author>
  <link href="https://cve.radiocsirt.org" rel="alternate"/>
  <generator uri="https://lkiesow.github.io/python-feedgen" version="1.0.0">python-feedgen</generator>
  <subtitle>Contains only the most 10 recent entries.</subtitle>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/certfr-2018-avi-561</id>
    <title>certfr-2018-avi-561 — Une vulnérabilité a été découverte dans Moodle. Elle permet à un
attaquant de provoquer une injection de requêtes illég…</title>
    <updated>2026-10-27T15:38:57.765585+00:00</updated>
    <content>certfr-2018-avi-561</content>
    <link href="https://cve.radiocsirt.org/vuln/certfr-2018-avi-561"/>
  </entry>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/cnvd-2019-32255</id>
    <title>cnvd-2019-32255</title>
    <updated>2026-10-27T15:38:57.765632+00:00</updated>
    <content>cnvd-2019-32255</content>
    <link href="https://cve.radiocsirt.org/vuln/cnvd-2019-32255"/>
  </entry>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/euvd-2026-68415</id>
    <title>EUVD-2026-68415</title>
    <updated>2026-10-27T15:38:57.765660+00:00</updated>
    <content>EUVD-2026-68415</content>
    <link href="https://cve.radiocsirt.org/vuln/euvd-2026-68415"/>
  </entry>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/fkie_cve-2018-16854</id>
    <title>fkie_cve-2018-16854</title>
    <updated>2026-10-27T15:38:57.765689+00:00</updated>
    <content type="xhtml">
      <div xmlns="http://www.w3.org/1999/xhtml">
        <p>A flaw was found in moodle versions 3.5 to 3.5.2, 3.4 to 3.4.5, 3.3 to 3.3.8, 3.1 to 3.1.14 and earlier. The login form is not protected by a token to prevent login cross-site request forgery. Fixed versions include 3.6, 3.5.3, 3.4.6, 3.3.9 and 3.1.15.</p>
      </div>
    </content>
    <link href="https://cve.radiocsirt.org/vuln/fkie_cve-2018-16854"/>
  </entry>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/ghsa-xj5f-qv37-r9jc</id>
    <title>GHSA-xj5f-qv37-r9jc — Moodle Login CSRF vulnerability in login form</title>
    <updated>2026-10-27T15:38:57.765735+00:00</updated>
    <content type="xhtml">
      <div xmlns="http://www.w3.org/1999/xhtml"><p><strong>Affected:</strong> Packagist: moodle/moodle</p>
<p>A flaw was found in moodle versions 3.5 to 3.5.2, 3.4 to 3.4.5, 3.3 to 3.3.8, 3.1 to 3.1.14 and earlier. The login form is not protected by a token to prevent login cross-site request forgery. Fixed versions include 3.6, 3.5.3, 3.4.6, 3.3.9 and 3.1.15.</p></div>
    </content>
    <link href="https://cve.radiocsirt.org/vuln/ghsa-xj5f-qv37-r9jc"/>
  </entry>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/gsd-2018-16854</id>
    <title>gsd-2018-16854</title>
    <updated>2026-10-27T15:38:57.765777+00:00</updated>
    <content>gsd-2018-16854</content>
    <link href="https://cve.radiocsirt.org/vuln/gsd-2018-16854"/>
  </entry>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/ubuntu-cve-2018-16854</id>
    <title>UBUNTU-CVE-2018-16854</title>
    <updated>2026-10-27T15:38:57.765797+00:00</updated>
    <content type="xhtml">
      <div xmlns="http://www.w3.org/1999/xhtml"><p><strong>Affected:</strong> Ubuntu:Pro:16.04:LTS: moodle, Ubuntu:Pro:18.04:LTS: moodle</p>
<p>A flaw was found in moodle versions 3.5 to 3.5.2, 3.4 to 3.4.5, 3.3 to 3.3.8, 3.1 to 3.1.14 and earlier. The login form is not protected by a token to prevent login cross-site request forgery. Fixed versions include 3.6, 3.5.3, 3.4.6, 3.3.9 and 3.1.15.</p></div>
    </content>
    <link href="https://cve.radiocsirt.org/vuln/ubuntu-cve-2018-16854"/>
  </entry>
</feed>
