<?xml version='1.0' encoding='UTF-8'?>
<?xml-stylesheet href="/static/style.xsl" type="text/xsl"?>
<feed xmlns="http://www.w3.org/2005/Atom" xml:lang="en">
  <id>https://cve.radiocsirt.org/rss/recent/all/10</id>
  <title>Most recent entries from all</title>
  <updated>2026-10-27T12:02:41.422988+00:00</updated>
  <author>
    <name>Vulnerability-Lookup</name>
    <email>csirt@opendfir.org</email>
  </author>
  <link href="https://cve.radiocsirt.org" rel="alternate"/>
  <generator uri="https://lkiesow.github.io/python-feedgen" version="1.0.0">python-feedgen</generator>
  <subtitle>Contains only the most 10 recent entries.</subtitle>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/certfr-2017-avi-085</id>
    <title>certfr-2017-avi-085 — De multiples vulnérabilités ont été corrigées dans &lt;span
class="textit"&gt;Drupal&lt;/span&gt;. Elles permettent à un attaquant…</title>
    <updated>2026-10-27T12:02:41.427358+00:00</updated>
    <content>certfr-2017-avi-085</content>
    <link href="https://cve.radiocsirt.org/vuln/certfr-2017-avi-085"/>
  </entry>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/cnvd-2017-03745</id>
    <title>cnvd-2017-03745</title>
    <updated>2026-10-27T12:02:41.427394+00:00</updated>
    <content>cnvd-2017-03745</content>
    <link href="https://cve.radiocsirt.org/vuln/cnvd-2017-03745"/>
  </entry>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/euvd-2026-73902</id>
    <title>EUVD-2026-73902</title>
    <updated>2026-10-27T12:02:41.427410+00:00</updated>
    <content>EUVD-2026-73902</content>
    <link href="https://cve.radiocsirt.org/vuln/euvd-2026-73902"/>
  </entry>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/fkie_cve-2017-6381</id>
    <title>fkie_cve-2017-6381</title>
    <updated>2026-10-27T12:02:41.427423+00:00</updated>
    <content type="xhtml">
      <div xmlns="http://www.w3.org/1999/xhtml">
        <p>A 3rd party development library including with Drupal 8 development dependencies is vulnerable to remote code execution. This is mitigated by the default .htaccess protection against PHP execution, and the fact that Composer development dependencies aren't normal installed. You might be vulnerable to this if you are running a version of Drupal before 8.2.2. To be sure you aren't vulnerable, you can remove the &lt;siteroot&gt;/vendor/phpunit directory from your production deployments</p>
      </div>
    </content>
    <link href="https://cve.radiocsirt.org/vuln/fkie_cve-2017-6381"/>
  </entry>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/ghsa-rhx9-3qf7-r3j7</id>
    <title>GHSA-rhx9-3qf7-r3j7 — Drupal Remote code execution</title>
    <updated>2026-10-27T12:02:41.427450+00:00</updated>
    <content type="xhtml">
      <div xmlns="http://www.w3.org/1999/xhtml"><p><strong>Affected:</strong> Packagist: drupal/core, Packagist: drupal/drupal</p>
<p>A 3rd party development library including with Drupal 8 development dependencies is vulnerable to remote code execution. This is mitigated by the default .htaccess protection against PHP execution, and the fact that Composer development dependencies aren't normal installed. You might be vulnerable to this if you are running a version of Drupal before 8.2.2. To be sure you aren't vulnerable, you can remove the &lt;siteroot&gt;/vendor/phpunit directory from your production deployments</p></div>
    </content>
    <link href="https://cve.radiocsirt.org/vuln/ghsa-rhx9-3qf7-r3j7"/>
  </entry>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/gsd-2017-6381</id>
    <title>gsd-2017-6381</title>
    <updated>2026-10-27T12:02:41.427476+00:00</updated>
    <content>gsd-2017-6381</content>
    <link href="https://cve.radiocsirt.org/vuln/gsd-2017-6381"/>
  </entry>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/ubuntu-cve-2017-6381</id>
    <title>UBUNTU-CVE-2017-6381</title>
    <updated>2026-10-27T12:02:41.427487+00:00</updated>
    <content type="xhtml">
      <div xmlns="http://www.w3.org/1999/xhtml"><p><strong>Affected:</strong> Ubuntu:Pro:14.04:LTS: drupal7, Ubuntu:Pro:16.04:LTS: drupal7</p>
<p>A 3rd party development library including with Drupal 8 development dependencies is vulnerable to remote code execution. This is mitigated by the default .htaccess protection against PHP execution, and the fact that Composer development dependencies aren't normal installed. You might be vulnerable to this if you are running a version of Drupal before 8.2.2. To be sure you aren't vulnerable, you can remove the &lt;siteroot&gt;/vendor/phpunit directory from your production deployments</p></div>
    </content>
    <link href="https://cve.radiocsirt.org/vuln/ubuntu-cve-2017-6381"/>
  </entry>
</feed>
