<?xml version='1.0' encoding='UTF-8'?>
<?xml-stylesheet href="/static/style.xsl" type="text/xsl"?>
<feed xmlns="http://www.w3.org/2005/Atom" xml:lang="en">
  <id>https://cve.radiocsirt.org/rss/recent/all/10</id>
  <title>Most recent entries from all</title>
  <updated>2026-10-27T02:57:20.533205+00:00</updated>
  <author>
    <name>Vulnerability-Lookup</name>
    <email>csirt@opendfir.org</email>
  </author>
  <link href="https://cve.radiocsirt.org" rel="alternate"/>
  <generator uri="https://lkiesow.github.io/python-feedgen" version="1.0.0">python-feedgen</generator>
  <subtitle>Contains only the most 10 recent entries.</subtitle>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/euvd-2026-203284</id>
    <title>EUVD-2026-203284</title>
    <updated>2026-10-27T02:57:20.535738+00:00</updated>
    <content>EUVD-2026-203284</content>
    <link href="https://cve.radiocsirt.org/vuln/euvd-2026-203284"/>
  </entry>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/fkie_cve-2015-10121</id>
    <title>fkie_cve-2015-10121</title>
    <updated>2026-10-27T02:57:20.535772+00:00</updated>
    <content type="xhtml">
      <div xmlns="http://www.w3.org/1999/xhtml">
        <p>A vulnerability has been found in Beeliked Microsite Plugin up to 1.0.1 on WordPress and classified as problematic. Affected by this vulnerability is the function embed_handler of the file beelikedmicrosite.php. The manipulation leads to cross site scripting. The attack can be launched remotely. Upgrading to version 1.0.2 is able to address this issue. The identifier of the patch is d23bafb5d05fb2636a2b78331f9d3fca152903dc. It is recommended to upgrade the affected component. The identifier VDB-233365 was assigned to this vulnerability.</p>
      </div>
    </content>
    <link href="https://cve.radiocsirt.org/vuln/fkie_cve-2015-10121"/>
  </entry>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/ghsa-w2pj-frh6-gjhp</id>
    <title>GHSA-w2pj-frh6-gjhp</title>
    <updated>2026-10-27T02:57:20.535805+00:00</updated>
    <content type="xhtml">
      <div xmlns="http://www.w3.org/1999/xhtml">
        <p>A vulnerability has been found in Beeliked Microsite Plugin up to 1.0.1 on WordPress and classified as problematic. Affected by this vulnerability is the function embed_handler of the file beelikedmicrosite.php. The manipulation leads to cross site scripting. The attack can be launched remotely. Upgrading to version 1.0.2 is able to address this issue. The identifier of the patch is d23bafb5d05fb2636a2b78331f9d3fca152903dc. It is recommended to upgrade the affected component. The identifier VDB-233365 was assigned to this vulnerability.</p>
      </div>
    </content>
    <link href="https://cve.radiocsirt.org/vuln/ghsa-w2pj-frh6-gjhp"/>
  </entry>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/gsd-2015-10121</id>
    <title>gsd-2015-10121</title>
    <updated>2026-10-27T02:57:20.535823+00:00</updated>
    <content>gsd-2015-10121</content>
    <link href="https://cve.radiocsirt.org/vuln/gsd-2015-10121"/>
  </entry>
</feed>
