<?xml version='1.0' encoding='UTF-8'?>
<?xml-stylesheet href="/static/style.xsl" type="text/xsl"?>
<feed xmlns="http://www.w3.org/2005/Atom" xml:lang="en">
  <id>https://cve.radiocsirt.org/rss/recent/all/10</id>
  <title>Most recent entries from all</title>
  <updated>2026-10-27T22:02:19.202499+00:00</updated>
  <author>
    <name>Vulnerability-Lookup</name>
    <email>csirt@opendfir.org</email>
  </author>
  <link href="https://cve.radiocsirt.org" rel="alternate"/>
  <generator uri="https://lkiesow.github.io/python-feedgen" version="1.0.0">python-feedgen</generator>
  <subtitle>Contains only the most 10 recent entries.</subtitle>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/euvd-2026-109210</id>
    <title>EUVD-2026-109210</title>
    <updated>2026-10-27T22:02:19.206245+00:00</updated>
    <content>EUVD-2026-109210</content>
    <link href="https://cve.radiocsirt.org/vuln/euvd-2026-109210"/>
  </entry>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/fkie_cve-2013-7381</id>
    <title>fkie_cve-2013-7381</title>
    <updated>2026-10-27T22:02:19.206294+00:00</updated>
    <content type="xhtml">
      <div xmlns="http://www.w3.org/1999/xhtml">
        <p>libnotify before 1.0.4 for Node.js allows remote attackers to execute arbitrary commands via unspecified characters in a call to libnotify.notify.</p>
      </div>
    </content>
    <link href="https://cve.radiocsirt.org/vuln/fkie_cve-2013-7381"/>
  </entry>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/ghsa-6898-wx94-8jq8</id>
    <title>GHSA-6898-wx94-8jq8 — Potential Command Injection in libnotify</title>
    <updated>2026-10-27T22:02:19.206324+00:00</updated>
    <content type="xhtml">
      <div xmlns="http://www.w3.org/1999/xhtml"><p><strong>Affected:</strong> npm: libnotify</p>
<p>Versions 1.0.3 and earlier of libnotify are affected by a shell command injection vulnerability. This may result in execution of arbitrary shell commands, if user input is passed into libnotify.notify.</p>
<p>Untrusted input passed in the call to libnotify.notify could result in execution of shell commands. Callers may be unaware of this.</p>
<p>### Example
```js
var libnotify = require('libnotify')
libnotify.notify('UNTRUSTED INPUT', { title: \"\" }, function () {
    console.log(arguments);
})
```</p>
<p>Special thanks to Neal Poole for submitting the pull request to fix this issue.</p>
<p>## Recommendation</p>
<p>Update to version 1.0.4 or greater</p></div>
    </content>
    <link href="https://cve.radiocsirt.org/vuln/ghsa-6898-wx94-8jq8"/>
  </entry>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/gsd-2013-7381</id>
    <title>gsd-2013-7381</title>
    <updated>2026-10-27T22:02:19.206356+00:00</updated>
    <content>gsd-2013-7381</content>
    <link href="https://cve.radiocsirt.org/vuln/gsd-2013-7381"/>
  </entry>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/msrc_cve-2013-7381</id>
    <title>msrc_CVE-2013-7381 — libnotify before 1.0.4 for Node.js allows remote attackers to execute arbitrary commands via unspecified characters in…</title>
    <updated>2026-10-27T22:02:19.206369+00:00</updated>
    <content>msrc_CVE-2013-7381</content>
    <link href="https://cve.radiocsirt.org/vuln/msrc_cve-2013-7381"/>
  </entry>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/ubuntu-cve-2013-7381</id>
    <title>Withdrawn: UBUNTU-CVE-2013-7381</title>
    <updated>2026-10-27T22:02:19.206386+00:00</updated>
    <content type="xhtml">
      <div xmlns="http://www.w3.org/1999/xhtml"><p><strong>Withdrawn by the publisher.</strong></p>
<p><strong>Affected:</strong> Ubuntu:Pro:14.04:LTS: nodejs, Ubuntu:Pro:16.04:LTS: nodejs, Ubuntu:Pro:18.04:LTS: nodejs</p>
<p>libnotify before 1.0.4 for Node.js allows remote attackers to execute arbitrary commands via unspecified characters in a call to libnotify.notify.</p></div>
    </content>
    <link href="https://cve.radiocsirt.org/vuln/ubuntu-cve-2013-7381"/>
  </entry>
</feed>
