<?xml version='1.0' encoding='UTF-8'?>
<?xml-stylesheet href="/static/style.xsl" type="text/xsl"?>
<feed xmlns="http://www.w3.org/2005/Atom" xml:lang="en">
  <id>https://cve.radiocsirt.org/rss/recent/all/10</id>
  <title>Most recent entries from all</title>
  <updated>2026-10-03T21:42:31.627205+00:00</updated>
  <author>
    <name>Vulnerability-Lookup</name>
    <email>csirt@opendfir.org</email>
  </author>
  <link href="https://cve.radiocsirt.org" rel="alternate"/>
  <generator uri="https://lkiesow.github.io/python-feedgen" version="1.0.0">python-feedgen</generator>
  <subtitle>Contains only the most 10 recent entries.</subtitle>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/alsa-2024:1750</id>
    <title>ALSA-2024:1750 — Important: unbound security update</title>
    <updated>2026-10-03T21:42:31.925857+00:00</updated>
    <content type="xhtml">
      <div xmlns="http://www.w3.org/1999/xhtml"><p><strong>Affected:</strong> AlmaLinux:9: python3-unbound, AlmaLinux:9: unbound, AlmaLinux:9: unbound-devel, AlmaLinux:9: unbound-libs</p>
<p>The unbound packages provide a validating, recursive, and caching DNS or DNSSEC resolver.</p>
<p>Security Fix(es):</p>
<p>* A vulnerability was found in Unbound due to incorrect default permissions,
allowing any process outside the unbound group to modify the unbound runtime
configuration. The default combination of the "control-use-cert: no" option with
either explicit or implicit use of an IP address in the "control-interface"
option could allow improper access. If a process can connect over localhost to
port 8953, it can alter the configuration of unbound.service. This flaw allows
an unprivileged local process to manipulate a running instance, potentially
altering forwarders, allowing them to track all queries forwarded by the local
resolver, and, in some cases, disrupting resolving altogether.</p>
<p>To mitigate the vulnerability, a new file
"/etc/unbound/conf.d/remote-control.conf" has been added and included in the
main unbound configuration file, "unbound.conf". The file contains two
directives that should limit access to unbound.conf:</p>
<p>control-interface: "/run/unbound/control"
    control-use-cert: "yes"</p>
<p>For details about these directives, run "man unbound.conf".</p>
<p>Updating to the version of unbound provided by this advisory should, in most
cases, address the vulnerability. To verify that your configuration is not
vulnerable, use the "unbound-control status | grep control" command. If the
output contains "control(ssl)" or "control(namedpipe)", your configuration is
not vulnerable.…</p></div>
    </content>
    <link href="https://cve.radiocsirt.org/vuln/alsa-2024:1750"/>
  </entry>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/bdu:2024-06601</id>
    <title>bdu:2024-06601</title>
    <updated>2026-10-03T21:42:31.925943+00:00</updated>
    <content>bdu:2024-06601</content>
    <link href="https://cve.radiocsirt.org/vuln/bdu:2024-06601"/>
  </entry>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/certfr-2024-avi-0385</id>
    <title>certfr-2024-avi-0385 — De multiples vulnérabilités ont été découvertes dans &lt;span
class="textit"&gt;les produits IBM&lt;/span&gt;. Certaines d'entre el…</title>
    <updated>2026-10-03T21:42:31.925961+00:00</updated>
    <content>certfr-2024-avi-0385</content>
    <link href="https://cve.radiocsirt.org/vuln/certfr-2024-avi-0385"/>
  </entry>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/euvd-2026-349176</id>
    <title>EUVD-2026-349176</title>
    <updated>2026-10-03T21:42:31.925977+00:00</updated>
    <content>EUVD-2026-349176</content>
    <link href="https://cve.radiocsirt.org/vuln/euvd-2026-349176"/>
  </entry>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/fkie_cve-2024-1488</id>
    <title>fkie_cve-2024-1488</title>
    <updated>2026-10-03T21:42:31.925987+00:00</updated>
    <content type="xhtml">
      <div xmlns="http://www.w3.org/1999/xhtml">
        <p>A vulnerability was found in Unbound due to incorrect default permissions, allowing any process outside the unbound group to modify the unbound runtime configuration. If a process can connect over localhost to port 8953, it can alter the configuration of unbound.service. This flaw allows an unprivileged attacker to manipulate a running instance, potentially altering forwarders, allowing them to track all queries forwarded by the local resolver, and, in some cases, disrupting resolving altogether.</p>
      </div>
    </content>
    <link href="https://cve.radiocsirt.org/vuln/fkie_cve-2024-1488"/>
  </entry>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/ghsa-35qh-7f6c-rjf7</id>
    <title>GHSA-35qh-7f6c-rjf7</title>
    <updated>2026-10-03T21:42:31.926010+00:00</updated>
    <content type="xhtml">
      <div xmlns="http://www.w3.org/1999/xhtml">
        <p>A vulnerability was found in Unbound due to incorrect default permissions, allowing any process outside the unbound group to modify the unbound runtime configuration. If a process can connect over localhost to port 8953, it can alter the configuration of unbound.service. This flaw allows an unprivileged attacker to manipulate a running instance, potentially altering forwarders, allowing them to track all queries forwarded by the local resolver, and, in some cases, disrupting resolving altogether.</p>
      </div>
    </content>
    <link href="https://cve.radiocsirt.org/vuln/ghsa-35qh-7f6c-rjf7"/>
  </entry>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/gsd-2024-1488</id>
    <title>gsd-2024-1488</title>
    <updated>2026-10-03T21:42:31.926026+00:00</updated>
    <content>gsd-2024-1488</content>
    <link href="https://cve.radiocsirt.org/vuln/gsd-2024-1488"/>
  </entry>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/oesa-2024-1210</id>
    <title>OESA-2024-1210 — unbound security update</title>
    <updated>2026-10-03T21:42:31.926036+00:00</updated>
    <content type="xhtml">
      <div xmlns="http://www.w3.org/1999/xhtml"><p><strong>Affected:</strong> openEuler:20.03-LTS-SP1: unbound, openEuler:20.03-LTS-SP4: unbound, openEuler:22.03-LTS: unbound, openEuler:22.03-LTS-SP1: unbound, openEuler:22.03-LTS-SP2: unbound, openEuler:22.03-LTS-SP3: unbound</p>
<p>Unbound is a validating, recursive, caching DNS resolver. It is designed to be fast and lean and incorporates modern features based on open standards. To help increase online privacy, Unbound supports DNS-over-TLS which allows clients to encrypt their communication. Unbound is available for most platforms such as FreeBSD, OpenBSD, NetBSD, MacOS, Linux and Microsoft Windows. Unbound is a totally free, open source software under the BSD license. It doesn&amp;apos;t make custom builds or provide specific features to paying customers only.

Security Fix(es):

Certain DNSSEC aspects of the DNS protocol (in RFC 4033, 4034, 4035, 6840, and related RFCs) allow remote attackers to cause a denial of service (CPU consumption) via one or more DNSSEC responses, aka the &amp;quot;KeyTrap&amp;quot; issue. One of the concerns is that, when there is a zone with many DNSKEY and RRSIG records, the protocol specification implies that an algorithm must evaluate all combinations of DNSKEY and RRSIG records.(CVE-2023-50387)

The Closest Encloser Proof aspect of the DNS protocol (in RFC 5155 when RFC 9276 guidance is skipped) allows remote attackers to cause a denial of service (CPU consumption for SHA-1 computations) via DNSSEC responses in a random subdomain attack, aka the &amp;quot;NSEC3&amp;quot; issue. The RFC 5155 specification implies that an algorithm must perform thousands of iterations of a hash function in certain situations.(CVE-2023-50868)

A vulnerability was found in Unbound due to incorrect de…</p></div>
    </content>
    <link href="https://cve.radiocsirt.org/vuln/oesa-2024-1210"/>
  </entry>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/rhsa-2024:1750</id>
    <title>RHSA-2024:1750 — Red Hat Security Advisory: unbound security update</title>
    <updated>2026-10-03T21:42:31.926078+00:00</updated>
    <content type="xhtml">
      <div xmlns="http://www.w3.org/1999/xhtml">
        <p>unbound: unrestricted reconfiguration enabled to anyone that may lead to local privilege escalation</p>
      </div>
    </content>
    <link href="https://cve.radiocsirt.org/vuln/rhsa-2024:1750"/>
  </entry>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/rhsa-2024:1780</id>
    <title>RHSA-2024:1780 — Red Hat Security Advisory: unbound security and bug fix update</title>
    <updated>2026-10-03T21:42:31.926096+00:00</updated>
    <content type="xhtml">
      <div xmlns="http://www.w3.org/1999/xhtml">
        <p>unbound: unrestricted reconfiguration enabled to anyone that may lead to local privilege escalation</p>
      </div>
    </content>
    <link href="https://cve.radiocsirt.org/vuln/rhsa-2024:1780"/>
  </entry>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/wid-sec-w-2024-0844</id>
    <title>WID-SEC-W-2024-0844 — Red Hat Enterprise Linux: Schwachstelle in unbound</title>
    <updated>2026-10-03T21:42:31.926111+00:00</updated>
    <content type="xhtml">
      <div xmlns="http://www.w3.org/1999/xhtml">
        <p>Ein entfernter, anonymer Angreifer kann eine Schwachstelle in Red Hat Enterprise Linux ausnutzen, um eine laufende Instanz zu manipulieren, Informationen offenzulegen oder einen Denial-of-Service auszulösen.</p>
      </div>
    </content>
    <link href="https://cve.radiocsirt.org/vuln/wid-sec-w-2024-0844"/>
  </entry>
</feed>
