<?xml version='1.0' encoding='UTF-8'?>
<?xml-stylesheet href="/static/style.xsl" type="text/xsl"?>
<feed xmlns="http://www.w3.org/2005/Atom" xml:lang="en">
  <id>https://cve.radiocsirt.org/rss/recent/all/10</id>
  <title>Most recent entries from all</title>
  <updated>2026-10-27T16:04:59.208032+00:00</updated>
  <author>
    <name>Vulnerability-Lookup</name>
    <email>csirt@opendfir.org</email>
  </author>
  <link href="https://cve.radiocsirt.org" rel="alternate"/>
  <generator uri="https://lkiesow.github.io/python-feedgen" version="1.0.0">python-feedgen</generator>
  <subtitle>Contains only the most 10 recent entries.</subtitle>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/bdu:2022-04827</id>
    <title>bdu:2022-04827</title>
    <updated>2026-10-27T16:04:59.288000+00:00</updated>
    <content>bdu:2022-04827</content>
    <link href="https://cve.radiocsirt.org/vuln/bdu:2022-04827"/>
  </entry>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/euvd-2026-233857</id>
    <title>EUVD-2026-233857</title>
    <updated>2026-10-27T16:04:59.288037+00:00</updated>
    <content>EUVD-2026-233857</content>
    <link href="https://cve.radiocsirt.org/vuln/euvd-2026-233857"/>
  </entry>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/fkie_cve-2022-31181</id>
    <title>fkie_cve-2022-31181</title>
    <updated>2026-10-27T16:04:59.288051+00:00</updated>
    <content type="xhtml">
      <div xmlns="http://www.w3.org/1999/xhtml">
        <p>PrestaShop is an Open Source e-commerce platform. In versions from 1.6.0.10 and before 1.7.8.7 PrestaShop is subject to an SQL injection vulnerability which can be chained to call PHP's Eval function on attacker input. The problem is fixed in version 1.7.8.7. Users are advised to upgrade. Users unable to upgrade may delete the MySQL Smarty cache feature.</p>
      </div>
    </content>
    <link href="https://cve.radiocsirt.org/vuln/fkie_cve-2022-31181"/>
  </entry>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/ghsa-hrgx-p36p-89q4</id>
    <title>GHSA-hrgx-p36p-89q4 — PrestaShop eval injection possible if shop vulnerable to SQL injection</title>
    <updated>2026-10-27T16:04:59.288081+00:00</updated>
    <content type="xhtml">
      <div xmlns="http://www.w3.org/1999/xhtml"><p><strong>Affected:</strong> Packagist: prestashop/prestashop</p>
<p>### Impact
Eval injection possible if the shop is vulnerable to an SQL injection.</p>
<p>### Patches
The problem is fixed in version 1.7.8.7</p>
<p>### Workarounds
Delete the MySQL Smarty cache feature by removing these lines in the file `config/smarty.config.inc.php` lines 43-46 (PrestaShop 1.7) or 40-43 (PrestaShop 1.6):
```php
if (Configuration::get('PS_SMARTY_CACHING_TYPE') == 'mysql') {
    include _PS_CLASS_DIR_.'Smarty/SmartyCacheResourceMysql.php';
    $smarty-&gt;caching_type = 'mysql';
}
```</p></div>
    </content>
    <link href="https://cve.radiocsirt.org/vuln/ghsa-hrgx-p36p-89q4"/>
  </entry>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/gsd-2022-31181</id>
    <title>gsd-2022-31181</title>
    <updated>2026-10-27T16:04:59.288109+00:00</updated>
    <content>gsd-2022-31181</content>
    <link href="https://cve.radiocsirt.org/vuln/gsd-2022-31181"/>
  </entry>
</feed>
