<?xml version='1.0' encoding='UTF-8'?>
<?xml-stylesheet href="/static/style.xsl" type="text/xsl"?>
<feed xmlns="http://www.w3.org/2005/Atom" xml:lang="en">
  <id>https://cve.radiocsirt.org/rss/recent/all/10</id>
  <title>Most recent entries from all</title>
  <updated>2026-10-27T10:34:54.980777+00:00</updated>
  <author>
    <name>Vulnerability-Lookup</name>
    <email>csirt@opendfir.org</email>
  </author>
  <link href="https://cve.radiocsirt.org" rel="alternate"/>
  <generator uri="https://lkiesow.github.io/python-feedgen" version="1.0.0">python-feedgen</generator>
  <subtitle>Contains only the most 10 recent entries.</subtitle>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/bdu:2022-01139</id>
    <title>bdu:2022-01139</title>
    <updated>2026-10-27T10:34:54.984560+00:00</updated>
    <content>bdu:2022-01139</content>
    <link href="https://cve.radiocsirt.org/vuln/bdu:2022-01139"/>
  </entry>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/certfr-2021-avi-609</id>
    <title>certfr-2021-avi-609 — De multiples vulnérabilités ont été découvertes dans Magento. Certaines
d'entre elles permettent à un attaquant de prov…</title>
    <updated>2026-10-27T10:34:54.984593+00:00</updated>
    <content>certfr-2021-avi-609</content>
    <link href="https://cve.radiocsirt.org/vuln/certfr-2021-avi-609"/>
  </entry>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/euvd-2026-183067</id>
    <title>EUVD-2026-183067</title>
    <updated>2026-10-27T10:34:54.984612+00:00</updated>
    <content>EUVD-2026-183067</content>
    <link href="https://cve.radiocsirt.org/vuln/euvd-2026-183067"/>
  </entry>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/fkie_cve-2021-36031</id>
    <title>fkie_cve-2021-36031</title>
    <updated>2026-10-27T10:34:54.984624+00:00</updated>
    <content type="xhtml">
      <div xmlns="http://www.w3.org/1999/xhtml">
        <p>Magento Commerce versions 2.4.2 (and earlier), 2.4.2-p1 (and earlier) and 2.3.7 (and earlier) are affected by a Path Traversal vulnerability via the `theme[preview_image]` parameter. An attacker with admin privileges could leverage this vulnerability to achieve remote code execution.</p>
      </div>
    </content>
    <link href="https://cve.radiocsirt.org/vuln/fkie_cve-2021-36031"/>
  </entry>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/ghsa-7w95-qwhh-q9p3</id>
    <title>GHSA-7w95-qwhh-q9p3 — Magento Path Traversal vulnerability via the `theme[preview_image]` parameter</title>
    <updated>2026-10-27T10:34:54.984651+00:00</updated>
    <content type="xhtml">
      <div xmlns="http://www.w3.org/1999/xhtml"><p><strong>Affected:</strong> Packagist: magento/project-community-edition, Packagist: magento/community-edition</p>
<p>Magento Commerce versions 2.4.2 (and earlier), 2.4.2-p1 (and earlier) and 2.3.7 (and earlier) are affected by a Path Traversal vulnerability via the `theme[preview_image]` parameter. An attacker with admin privileges could leverage this vulnerability to achieve remote code execution.</p></div>
    </content>
    <link href="https://cve.radiocsirt.org/vuln/ghsa-7w95-qwhh-q9p3"/>
  </entry>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/gsd-2021-36031</id>
    <title>gsd-2021-36031</title>
    <updated>2026-10-27T10:34:54.984678+00:00</updated>
    <content>gsd-2021-36031</content>
    <link href="https://cve.radiocsirt.org/vuln/gsd-2021-36031"/>
  </entry>
</feed>
