<?xml version='1.0' encoding='UTF-8'?>
<?xml-stylesheet href="/static/style.xsl" type="text/xsl"?>
<feed xmlns="http://www.w3.org/2005/Atom" xml:lang="en">
  <id>https://cve.radiocsirt.org/rss/recent/all/10</id>
  <title>Most recent entries from all</title>
  <updated>2026-10-27T15:19:48.129484+00:00</updated>
  <author>
    <name>Vulnerability-Lookup</name>
    <email>csirt@opendfir.org</email>
  </author>
  <link href="https://cve.radiocsirt.org" rel="alternate"/>
  <generator uri="https://lkiesow.github.io/python-feedgen" version="1.0.0">python-feedgen</generator>
  <subtitle>Contains only the most 10 recent entries.</subtitle>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/cnvd-2020-29617</id>
    <title>cnvd-2020-29617</title>
    <updated>2026-10-27T15:19:48.280646+00:00</updated>
    <content>cnvd-2020-29617</content>
    <link href="https://cve.radiocsirt.org/vuln/cnvd-2020-29617"/>
  </entry>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/euvd-2026-38021</id>
    <title>EUVD-2026-38021</title>
    <updated>2026-10-27T15:19:48.280690+00:00</updated>
    <content>EUVD-2026-38021</content>
    <link href="https://cve.radiocsirt.org/vuln/euvd-2026-38021"/>
  </entry>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/fkie_cve-2020-7636</id>
    <title>fkie_cve-2020-7636</title>
    <updated>2026-10-27T15:19:48.280712+00:00</updated>
    <content type="xhtml">
      <div xmlns="http://www.w3.org/1999/xhtml">
        <p>adb-driver through 0.1.8 is vulnerable to Command Injection.It allows execution of arbitrary commands via the command function.</p>
      </div>
    </content>
    <link href="https://cve.radiocsirt.org/vuln/fkie_cve-2020-7636"/>
  </entry>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/ghsa-4m6q-rxhm-675w</id>
    <title>GHSA-4m6q-rxhm-675w — OS Command Injection in adb-driver</title>
    <updated>2026-10-27T15:19:48.280750+00:00</updated>
    <content type="xhtml">
      <div xmlns="http://www.w3.org/1999/xhtml"><p><strong>Affected:</strong> npm: adb-driver</p>
<p>adb-driver through 0.1.8 is vulnerable to Command Injection.It allows execution of arbitrary commands via the command function.</p></div>
    </content>
    <link href="https://cve.radiocsirt.org/vuln/ghsa-4m6q-rxhm-675w"/>
  </entry>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/gsd-2020-7636</id>
    <title>gsd-2020-7636</title>
    <updated>2026-10-27T15:19:48.280799+00:00</updated>
    <content>gsd-2020-7636</content>
    <link href="https://cve.radiocsirt.org/vuln/gsd-2020-7636"/>
  </entry>
</feed>
