<?xml version='1.0' encoding='UTF-8'?>
<?xml-stylesheet href="/static/style.xsl" type="text/xsl"?>
<feed xmlns="http://www.w3.org/2005/Atom" xml:lang="en">
  <id>https://cve.radiocsirt.org/rss/recent/all/10</id>
  <title>Most recent entries from all</title>
  <updated>2026-10-26T09:59:21.275724+00:00</updated>
  <author>
    <name>Vulnerability-Lookup</name>
    <email>csirt@opendfir.org</email>
  </author>
  <link href="https://cve.radiocsirt.org" rel="alternate"/>
  <generator uri="https://lkiesow.github.io/python-feedgen" version="1.0.0">python-feedgen</generator>
  <subtitle>Contains only the most 10 recent entries.</subtitle>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/cnvd-2018-21735</id>
    <title>cnvd-2018-21735</title>
    <updated>2026-10-26T09:59:21.278938+00:00</updated>
    <content>cnvd-2018-21735</content>
    <link href="https://cve.radiocsirt.org/vuln/cnvd-2018-21735"/>
  </entry>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/euvd-2026-171572</id>
    <title>EUVD-2026-171572</title>
    <updated>2026-10-26T09:59:21.278974+00:00</updated>
    <content>EUVD-2026-171572</content>
    <link href="https://cve.radiocsirt.org/vuln/euvd-2026-171572"/>
  </entry>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/fkie_cve-2018-6512</id>
    <title>fkie_cve-2018-6512</title>
    <updated>2026-10-26T09:59:21.278990+00:00</updated>
    <content type="xhtml">
      <div xmlns="http://www.w3.org/1999/xhtml">
        <p>The previous version of Puppet Enterprise 2018.1 is vulnerable to unsafe code execution when upgrading pe-razor-server. Affected releases are Puppet Enterprise: 2018.1.x versions prior to 2018.1.1 and razor-server and pe-razor-server prior to 1.9.0.0.</p>
      </div>
    </content>
    <link href="https://cve.radiocsirt.org/vuln/fkie_cve-2018-6512"/>
  </entry>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/ghsa-7mp2-f3vh-j4w4</id>
    <title>GHSA-7mp2-f3vh-j4w4</title>
    <updated>2026-10-26T09:59:21.279017+00:00</updated>
    <content type="xhtml">
      <div xmlns="http://www.w3.org/1999/xhtml">
        <p>The previous version of Puppet Enterprise 2018.1 is vulnerable to unsafe code execution when upgrading pe-razor-server. Affected releases are Puppet Enterprise: 2018.1.x versions prior to 2018.1.1 and razor-server and pe-razor-server prior to 1.9.0.0.</p>
      </div>
    </content>
    <link href="https://cve.radiocsirt.org/vuln/ghsa-7mp2-f3vh-j4w4"/>
  </entry>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/gsd-2018-6512</id>
    <title>gsd-2018-6512</title>
    <updated>2026-10-26T09:59:21.279033+00:00</updated>
    <content>gsd-2018-6512</content>
    <link href="https://cve.radiocsirt.org/vuln/gsd-2018-6512"/>
  </entry>
</feed>
