<?xml version='1.0' encoding='UTF-8'?>
<?xml-stylesheet href="/static/style.xsl" type="text/xsl"?>
<feed xmlns="http://www.w3.org/2005/Atom" xml:lang="en">
  <id>https://cve.radiocsirt.org/rss/recent/all/10</id>
  <title>Most recent entries from all</title>
  <updated>2026-10-28T01:25:38.525871+00:00</updated>
  <author>
    <name>Vulnerability-Lookup</name>
    <email>csirt@opendfir.org</email>
  </author>
  <link href="https://cve.radiocsirt.org" rel="alternate"/>
  <generator uri="https://lkiesow.github.io/python-feedgen" version="1.0.0">python-feedgen</generator>
  <subtitle>Contains only the most 10 recent entries.</subtitle>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/cnvd-2018-11966</id>
    <title>cnvd-2018-11966</title>
    <updated>2026-10-28T01:25:38.589548+00:00</updated>
    <content>cnvd-2018-11966</content>
    <link href="https://cve.radiocsirt.org/vuln/cnvd-2018-11966"/>
  </entry>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/euvd-2026-178870</id>
    <title>EUVD-2026-178870</title>
    <updated>2026-10-28T01:25:38.589587+00:00</updated>
    <content>EUVD-2026-178870</content>
    <link href="https://cve.radiocsirt.org/vuln/euvd-2026-178870"/>
  </entry>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/fkie_cve-2018-3714</id>
    <title>fkie_cve-2018-3714</title>
    <updated>2026-10-28T01:25:38.589609+00:00</updated>
    <content type="xhtml">
      <div xmlns="http://www.w3.org/1999/xhtml">
        <p>node-srv node module suffers from a Path Traversal vulnerability due to lack of validation of url, which allows a malicious user to read content of any file with known path.</p>
      </div>
    </content>
    <link href="https://cve.radiocsirt.org/vuln/fkie_cve-2018-3714"/>
  </entry>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/ghsa-52r9-g5g6-2hjp</id>
    <title>GHSA-52r9-g5g6-2hjp — Path Traversal in node-srv</title>
    <updated>2026-10-28T01:25:38.589648+00:00</updated>
    <content type="xhtml">
      <div xmlns="http://www.w3.org/1999/xhtml"><p><strong>Affected:</strong> npm: node-srv</p>
<p>Versions of `node-srv` before 2.1.1 are vulnerable to path traversal allowing a remote attacker to read files from the server that uses `node-srv`.</p>
<p>## Recommendation</p>
<p>Update to version 2.1.1 or later.</p></div>
    </content>
    <link href="https://cve.radiocsirt.org/vuln/ghsa-52r9-g5g6-2hjp"/>
  </entry>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/gsd-2018-3714</id>
    <title>gsd-2018-3714</title>
    <updated>2026-10-28T01:25:38.589688+00:00</updated>
    <content>gsd-2018-3714</content>
    <link href="https://cve.radiocsirt.org/vuln/gsd-2018-3714"/>
  </entry>
</feed>
