<?xml version='1.0' encoding='UTF-8'?>
<?xml-stylesheet href="/static/style.xsl" type="text/xsl"?>
<feed xmlns="http://www.w3.org/2005/Atom" xml:lang="en">
  <id>https://cve.radiocsirt.org/rss/recent/all/10</id>
  <title>Most recent entries from all</title>
  <updated>2026-10-26T14:30:43.557137+00:00</updated>
  <author>
    <name>Vulnerability-Lookup</name>
    <email>csirt@opendfir.org</email>
  </author>
  <link href="https://cve.radiocsirt.org" rel="alternate"/>
  <generator uri="https://lkiesow.github.io/python-feedgen" version="1.0.0">python-feedgen</generator>
  <subtitle>Contains only the most 10 recent entries.</subtitle>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/cnvd-2016-02541</id>
    <title>cnvd-2016-02541</title>
    <updated>2026-10-26T14:30:43.561455+00:00</updated>
    <content>cnvd-2016-02541</content>
    <link href="https://cve.radiocsirt.org/vuln/cnvd-2016-02541"/>
  </entry>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/euvd-2026-96055</id>
    <title>EUVD-2026-96055</title>
    <updated>2026-10-26T14:30:43.561490+00:00</updated>
    <content>EUVD-2026-96055</content>
    <link href="https://cve.radiocsirt.org/vuln/euvd-2026-96055"/>
  </entry>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/fkie_cve-2015-8862</id>
    <title>fkie_cve-2015-8862</title>
    <updated>2026-10-26T14:30:43.561504+00:00</updated>
    <content type="xhtml">
      <div xmlns="http://www.w3.org/1999/xhtml">
        <p>mustache package before 2.2.1 for Node.js allows remote attackers to conduct cross-site scripting (XSS) attacks by leveraging a template with an attribute that is not quoted.</p>
      </div>
    </content>
    <link href="https://cve.radiocsirt.org/vuln/fkie_cve-2015-8862"/>
  </entry>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/ghsa-w3w8-37jv-2c58</id>
    <title>GHSA-w3w8-37jv-2c58 — Cross-Site Scripting in mustache</title>
    <updated>2026-10-26T14:30:43.561530+00:00</updated>
    <content type="xhtml">
      <div xmlns="http://www.w3.org/1999/xhtml"><p><strong>Affected:</strong> npm: mustache</p>
<p>Versions of `mustache` prior to 2.2.1 are affected by a cross-site scripting vulnerability when attributes in mustache templates are not quoted.</p>
<p>### Example
Template:
```&lt;a href={{foo}}/&gt;```</p>
<p>Input:
```{ 'foo' : 'test.com onload=alert(1)'}```</p>
<p>Rendered result:
```&lt;a href=test.com onload=alert(1)/&gt;```</p>
<p>## Recommendation</p>
<p>Update to version 2.2.1 or later.
Alternatively, ensure that all attributes in hmustache templates are encapsulated with quotes.</p></div>
    </content>
    <link href="https://cve.radiocsirt.org/vuln/ghsa-w3w8-37jv-2c58"/>
  </entry>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/gsd-2015-8862</id>
    <title>gsd-2015-8862</title>
    <updated>2026-10-26T14:30:43.561560+00:00</updated>
    <content>gsd-2015-8862</content>
    <link href="https://cve.radiocsirt.org/vuln/gsd-2015-8862"/>
  </entry>
  <entry>
    <id>https://cve.radiocsirt.org/vuln/ubuntu-cve-2015-8862</id>
    <title>Withdrawn: UBUNTU-CVE-2015-8862</title>
    <updated>2026-10-26T14:30:43.561573+00:00</updated>
    <content type="xhtml">
      <div xmlns="http://www.w3.org/1999/xhtml"><p><strong>Withdrawn by the publisher.</strong></p>
<p><strong>Affected:</strong> Ubuntu:18.04:LTS: mustache.js</p>
<p>mustache package before 2.2.1 for Node.js allows remote attackers to conduct cross-site scripting (XSS) attacks by leveraging a template with an attribute that is not quoted.</p></div>
    </content>
    <link href="https://cve.radiocsirt.org/vuln/ubuntu-cve-2015-8862"/>
  </entry>
</feed>
